Secure Connection Failed = HELP!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by MST, Feb 21, 2009.

  1. MST macrumors 6502

    MST

    Joined:
    Dec 3, 2007
    Location:
    Surrey, UK
    #1
    I've finally taken the plunge and decided to replace my trusty 2G with a 3G, however, I've just been sitting here trying to set it up to receive email; .Mac and Gmail, and each and every time I receive the following message:

    As I said this happens both when I try to set up my .Mac account and my Gmail account, when I click continue it seems to set the accounts up, however, I no longer have additional folders such as sent, trash etc just an inbox, I'm also unable to send emails.

    Can anybody help, I'm desperate to get this working! :(
     
  2. DPA macrumors 65816

    DPA

    #2
    If you backed up your 2G then you can just sync your 3G from that backup. Click Restore in iTunes and at the end you should select Restore from Backup and select your 2G's name and date of the latest backup. This will restore all mail accounts, as well as all other information/data.

    David
     
  3. MST thread starter macrumors 6502

    MST

    Joined:
    Dec 3, 2007
    Location:
    Surrey, UK
    #3
    ^ Well that seemed to do the trick, thanks FCP.guru.guy! In addition to restoring my 3G using the old 2G backup I also synced my email addresses in iTunes, worked like a charm, not only do I have full email functionality but I now have all of my folders back :D
     
  4. DPA macrumors 65816

    DPA

    #4
    I am glad to hear you got everything working! Glad I could help!:)

    David
     

Share This Page