Secure Web page refreshes again and

Discussion in 'iPad Tips, Help and Troubleshooting' started by superonyx, Oct 7, 2010.

  1. superonyx macrumors newbie

    Jul 3, 2010
    I am a new ipad owner and wanted to use the ipad for order inputs on the road for work. The web site that I have to use for orders say its secured by rapid SSL. The problem is when i log into the site it keep refreshing the page just about everytime I touch an input field. It will sometimes allow me to go to the 2nd page of the order entry and then it refreshes me back out to the first page. I cant understand why this keeps happening. Is their anything i can do about it? I tried to download alternative browsers from the market and they all do the same.

    If i try to do this on my EVO (touch screen android) phone it does the same thing. However, my wife's palm pre allows me to get all the way through without a problem.

    Does anyone understand this and is their anything i can do to get get around this?

    I did try Cloud browser and it lets me do it because its firefox from a server of the company. But while on the road its just too slow to be practical.

    Thanks guys for the help
  2. Don Kosak macrumors 6502a

    Don Kosak

    Mar 12, 2010
    Hilo, Hawaii
    Rapid SSL doesn't seem to be in the list of iOS 3 Tusted Root Certificate servers.

    It might be included in iOS 4.2 (out for iPad in November.)

    You might try using iCab or Atomic Browser -- they might give you the option to accept the SSL certificate.
  3. superonyx thread starter macrumors newbie

    Jul 3, 2010
    The browser (safari and Atomic) both launch the pop up box and lets me login to the site. It seems like everything is fine until i have to type into a field that requires the virtual keyboard to open. The keyboard opens, I type into the field and it immediately closes the keyboard and reloads the web page back to the original page. It really has me baffled. It doesnt give me an error message. It doesnt give me a blank screen. It never mentions anything about security certificates.

    Do you think it could have something to do with virtual keyboards? Because both my iPad and Evo have virtual keyboards. The Palm Pre that i tried it on has a physical keyboard and it worked. That phone is a piece of junk yet it worked. This really has me confused.

    I love this ipad and really want to find a way to use it on the road. I dont want to have to deal with buying and using a netbook just for order entry.

    Thanks for the reply.

Share This Page