Secure WIFI login issues with iPhone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by waywardsage, Nov 22, 2009.

  1. waywardsage macrumors 6502

    waywardsage

    Joined:
    Dec 22, 2006
    Location:
    CA
    #1
    My work has a secure WIFI network that requires you to enter a username and password at a splashpage. Before iPhone OS 3.0 it used to send me to this spash page every time i entered the WIFI area.

    Now, with the 3.0 OS update, it has the auto login feature. But everytime i lock my phone, it seems to forget the Wifi signal and i have to endure the auto login issue each time i unlock the phone.

    That is, EVEN if i it'll log into the system. It's sorta annoying. Am i doing anything wrong? I'd like it to remember and keep logged into WIFI while i'm in the building and not keep forgetting and having to re-log in every single time i lock my phone.

    What am i doing wrong? I'm using OS version 3.0.1 (in order to keep my teathering still working)
     
  2. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
    #2
    iPhone conserves battery by turning off wifi when the phone is not being used, and therefore it logs off the server. If you wish to remain on wifi, you may suffer the consequence of losing battery faster than you like.
     
  3. waywardsage thread starter macrumors 6502

    waywardsage

    Joined:
    Dec 22, 2006
    Location:
    CA
    #3
    Then why was i not having this issue before? Did they change this in the new 3.0 firmware?
     
  4. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
    #4
    Could be, or maybe your work server boosted their security.
     

Share This Page