Security Recommendation Question

Discussion in 'iPad' started by IPadNParadise, Jan 23, 2017.

  1. IPadNParadise macrumors 6502

    IPadNParadise

    Joined:
    Jan 12, 2013
    #1
    i saw the Security Recommendation on my iPad in my WIFI ON Settings. I have a CentyryLink ISP with a Westell 7500 gateway router, it is several years old. But I logged into the router on my Macbook Pro and it did let me change it from WPA to WPA2 AES. I verified it and my changes did save. So the security recommendation did go off that was in the Mac toolbar WIFI icon but will not go off in my ipad nor iphone WIFI On Setting, both with IOS 10.2. Do I need to do something else to get that off?
     
  2. Mr_Brightside_@ macrumors 68020

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    The 6ix
    #2
    I'm confused, you already had your network password protected and it still showed the security recommendation? I've only ever seen that on open networks.
     
  3. IPadNParadise thread starter macrumors 6502

    IPadNParadise

    Joined:
    Jan 12, 2013
    #3
    I thought it protected too, its in my home but I had the router setup as WPA security (with password) and the message tells me to change it to WPA2, that WPA is weak security. So I did change it. The message went off on my MBP but is still showing on my iPad Pro and iPhone 7 with ios 10.2. I also logged in again to my router just to make sure the change to WPA2 was staying and Yep, it is. I have also restarted my router (Westell 7500) and did a hard restart on the iis devices. Just dont know what else to do to get that security message off of there.
     
  4. IPadNParadise, Jan 24, 2017
    Last edited: Jan 24, 2017

    IPadNParadise thread starter macrumors 6502

    IPadNParadise

    Joined:
    Jan 12, 2013
    #4
    Ok for education purposes and to finish this thread, I went into Settings>WIFI, chose my network and tapped Forget This Network. And then Join it again, putting in password and Walla, the Security Recommendation is now gone. No big deal to just leave it alone once I changed my router to WPA2 AES but it just bugged me.
     

Share This Page