Security Settings... HELP

Discussion in 'iOS 5 and earlier' started by RosyT, Dec 7, 2011.

  1. RosyT macrumors newbie

    Joined:
    Nov 2, 2011
    #1
    Can anyone tell me how i can make my incoming text messages private on my ip4s. I have my locked password but i want it to be that when a message comes through it doesn't show what the person has said? I know there is a way to do it but i can't remember!

    Help would be greatly appreciated! :D x
     
  2. Uglystik macrumors newbie

    Joined:
    Dec 1, 2011
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Have u tried:
    Setting-notification-message then turn off the "show preview"

    Or turn off the "view in lock screen".
     
  3. Dafari macrumors newbie

    Joined:
    Sep 6, 2010
    #3
    I don't use this function, but I think you have to go to Settings --> Notifications --> Messages and switch off 'Show Preview'.
     

Share This Page