Seeing Double - Double Characters Typed

Discussion in 'macOS' started by Jetheat, Nov 21, 2010.

  1. Jetheat macrumors regular

    Joined:
    Mar 13, 2008
    #1
    I wwent ouut yestesterday and my daughter must have touchehed sommethiing on myy iMac.

    Do you see what has happened above. I typed that sentence properly without editing and yet, it has started to double type some off my characters (even two-three) at a time.

    Anyy iddeas or suggestiionss? This is s painful!

    JH
     
  2. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #2
    Try checking System Preferences > Universal Access, under the "Keyboard" tab.

    Also check System Preferences > Keyboard. Maybe your "Delay Until Repeat needs to be longer. :confused:
     
  3. Jetheat thread starter macrumors regular

    Joined:
    Mar 13, 2008
    #3
    I've set key repeat rate to very slow and 'Delay until repeat' to Long but still the same.

    In Uni Access, both settings are off.
     
  4. Jetheat thread starter macrumors regular

    Joined:
    Mar 13, 2008

Share This Page