Seeing Double?

Discussion in 'Mac Basics and Help' started by Greenturtle, Dec 2, 2008.

  1. Greenturtle macrumors member

    Joined:
    Nov 2, 2008
    #1
    This wasn't there when I turned my Mac off last night? Can anyone explain? All I did was installed the Safari update!

    It only does this if I've selected an open application, it doesn't do it with the Finder/desktop selected.

    [​IMG][​IMG][​IMG]
     
  2. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
  3. Greenturtle thread starter macrumors member

    Joined:
    Nov 2, 2008
  4. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #4
    glad you got it working:)
     
  5. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #5
    For future reference this is part of Voice Over, to toggle voice over press cmd+f5 or go in to system preferences
     
  6. Salmar macrumors regular

    Joined:
    Sep 16, 2007
    Location:
    Florida
    #6
    That's right, it's part of voice over. I had that same problem a few weeks ago and solved it by going into system pref.s / universal access and clicked voiceover and zoom to OFF. I don't know how they both got turned on.
     

Share This Page