Selected "Never for this site" by accident. Now what?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by keith moore, Mar 10, 2010.

  1. keith moore macrumors newbie

    Joined:
    Jan 9, 2010
    Location:
    Brooklyn, NY
    #1
    So I accidently selected "Never for this site" on my iPhone for a page I need the user name and password saved for. I've already tried clearing Cookies, Cache, History and Auto-Fill information. What can I do to unblock the block for this site?
     
  2. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #2
    May be a little extreme, but Settings -> General -> Reset -> Reset All Settings should do the trick.
     
  3. keith moore thread starter macrumors newbie

    Joined:
    Jan 9, 2010
    Location:
    Brooklyn, NY
    #3
    How extreme is it? What settings does that clear exactly?
     
  4. nigameash macrumors 6502

    Joined:
    Dec 6, 2008
    Location:
    Space: The Final Frontier
    #4
    no, try this 1st. in safari, go to "preferences" then "autofill" and then against "usernames and passwords", click edit and find the website where u clicked "never" and delete the entry. that should do it :)

    EDIT

    and let me know if it works ;)
     
  5. keith moore thread starter macrumors newbie

    Joined:
    Jan 9, 2010
    Location:
    Brooklyn, NY
    #5
    This is a problem within iPhones Safari application. There is no edit option under autofill. Just on/off or clear (which I already tried)
     
  6. keith moore thread starter macrumors newbie

    Joined:
    Jan 9, 2010
    Location:
    Brooklyn, NY
    #6
    That didn't work.

    Any other ideas?

    Shouldn't be this complicated :(
     
  7. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #7
    All it will do is require you to reenter your wifi and VVM passwords and reorder your home page and icons to default. It's nothing drastic.
     
  8. Calion macrumors newbie

    Joined:
    Jan 27, 2013
    #8
    Manually enter your username and password. Tap "Passwords" right above your keyboard. Tap "Save This Password." It still won't autofill when you first load the page, but now you can tap in the username field and hit "Autofill Password." There seems to be no way to actually reset the "Never for this site" setting. Sounds like a job for http://apple.com/feedback.
     

Share This Page