Selective AT&T Wi-Fi activation?

Discussion in 'iPhone' started by aesc80, Oct 8, 2015.

  1. aesc80 macrumors 6502

    aesc80

    Joined:
    Mar 24, 2015
    #1
    I ran into something really interesting of late. I've activate both of my phones, 6+ and 6S+, onto Wi-Fi calling. The 6+ SIM is for my work is not UDP (business shared data), whereas my 6S+ is my personal UDP phone. Ends up I'm only getting Wi-Fi on my 6+ rather than my 6S+. I tried doing a SIM swap, but the results are the same - only the 6+. So it's definitely not plan / SIM related. Obviously it can't be hardware related, as the Wi-Fi on the 6S+ is working strong. Perhaps it IMEI related or just needs a restore? I'm more curious if anyone else has ran into this same problem. It seems to kick in when the signal drops below -110.
     
  2. Cergman macrumors 6502a

    Cergman

    Joined:
    Jan 1, 2013
    Location:
    my tesla
    #2
    I believe it only kicks in when the service is low, which makes sense. Why would you need wifi calling if you have strong service? It enables for me at home (3 bars) if I turn airplane mode on, turn wifi on and wait a few seconds for it to connect and for "AT&T Wi-Fi" to show up, and turn airplane mode off. YMMV.
     
  3. markn16th macrumors newbie

    Joined:
    Oct 12, 2015
    #3
    what model do you have - ATT told me they were having problems getting wifi calling to work on certain models 0 The A1567 model i have being one of them - but they were working on it and hoped to have it fixed
     
  4. redman042 macrumors 68020

    Joined:
    Jun 13, 2008
    #4
    Since I activated Wi-Fi calling a few days ago, I've noticed the "AT&T Wi-Fi" indicator turn on next to my signal bar periodically while at home, even though I consistently get 3-4 bars of cellular signal there. I have never had a problem with poor signal at my home, nor is congestion of the network an issue in my area.

    I'm not sure why this is. I think there is a little more going on with the algorithm than just a check of signal strength.
     

Share This Page