Selective WiFi networks

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Dr FranknFurter, Dec 14, 2012.

  1. Dr FranknFurter macrumors member

    Mar 23, 2012
    Cambridge UK
    My iPhone 5 will not connect to my WiFi networks but works on other WiFi networks... Currioisly it see's the network and gets both IP andress and Subnet Mask but no other data and no WiFi symbol / connection. Running airport utility it sees my Time machine and the internet connection as green and will even let me enter / configure it.

    Now here is wear it gets strange...

    It worked no problems for about 6 weeks then suddenly not working. There are 2 iPads, another iPhone 5 and a Macbook Air running on this network, all no problems

    Stranger still

    I have a second network (netgear running G) all other devices work on that as well but not my iPhone. The iPhone connects at work, when out and at my parents normally.

    Now for proper strange...

    I have replaced the iPhone 5 (from Apple store) for this exact issue 6 weeks ago, again the first phone worked fine for about 6 weeks

    Ok this is the setup

    Time Machine running WiFi G/N network running;
    5 iOS devices
    1 OS X
    1 PC (I feel I should be honest:D)

    Backup Netgear WiFI router running G network
    All above if connected run no probs

    Troubleshooting so far

    Hard re-boot of all units
    network deletion from iPhone and reconnection
    WiFi on/off etc

    Bizaar no?
  2. Dr FranknFurter thread starter macrumors member

    Mar 23, 2012
    Cambridge UK

Share This Page