Self-ejected internal HD not found

Discussion in 'OS X Yosemite (10.10)' started by tominwa, Dec 2, 2014.

  1. tominwa macrumors newbie

    Joined:
    Dec 2, 2014
    #1
    Yosemite left a message on my desktop last night saying that one of my four internal hard drives on my Mac Pro was not ejected properly. I didn't eject it; the system did sometime in the middle of the night.

    Finder, of course, doesn't show the disk, but then neither does Disk Utility (yes, I restarted before looking).

    Is this the sign of a catastrophic failure done quietly? Is there another way to get a heartbeat from the missing disk?

    Thanks.
     
  2. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
  3. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #3
    Be sure to try a full restart, not just "Restart" from the menu.
    Shut down.
    Unplug power cord.
    Reseat the drive sleds (I'm assuming a MPro.)
    Boot normally.
    If the 'missing' hard drive still doesn't mount, check in Disk Utility. If nothing, double-check in your System Information/SATA tab, then the Storage tab.

    If you still get nothing at all - then you can determine the drive may be dead.
    Swap the drive to another sled/slot as another check.
     
  4. tominwa thread starter macrumors newbie

    Joined:
    Dec 2, 2014
    #4
    Thanks to DeltaMac

    I followed your instructions to the letter, and the disk showed up on the reboot (it wasn't necessary to delve into Disk Utility).

    The disk didn't seem to be unseated, but I pulled it, dusted it off, and stuck it back in. In fact, the only issue in the inner sanctum was more dust than I expected, and I dusted that up.

    Thanks for your help.
     

Share This Page