Semi-new MBP 15" Shutdown problem

Discussion in 'Mac Basics and Help' started by noonan706, Jul 26, 2009.

  1. noonan706 macrumors newbie

    Joined:
    Jul 26, 2009
    #1
    Hi-
    Im new to the forums here so i hope im posting this in the right place but i recently bought a MacBook Pro 15" (a month ago) and it was running very smooth with nothing wrong until about 2 days ago. Whenever i try to shutdown my computer the dock and toolbar slide off the screen leaving me with the wallpaper which is normal for about 10 seconds then its supposed to shut off and go black but the wallpaper just stays there and there is that circle thing with spinning gray lines that wont stop. Eventually the screen goes black but the computer is still on...

    P.S. I repaired my disk and it still happens. Also it shuts down fine on any other user account on this computer.

    Any help is much appreciated! :)
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    Sounds like a system process is failing to quit. For starters, try deleting the file ~/Library/Preferences/com.apple.finder.plist (~ is shorthand for your user home folder). Relaunch Finder by control+option+clicking the Finder icon in the Dock, then shut the computer down normally.
     
  3. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #3
    Take a look at the system logs in Console. During the shutdown, does anything look like it's not responding?
     
  4. noonan706 thread starter macrumors newbie

    Joined:
    Jul 26, 2009
    #4
    I dont really understand anything in the log at all :/ mabye you guys could help.

    7/27/09 10:27:01 AM com.apple.SystemStarter[27] kextload serialization lock busy; sleeping (89 retries left)
    7/27/09 10:27:01 AM com.apple.SystemStarter[27] kextload: ./DoubleCommand.kext loaded successfully
    7/27/09 10:27:01 AM com.apple.SystemStarter[27] dc.config: 0 -> 1
    7/27/09 10:27:02 AM com.apple.SystemStarter[27] kextload: /System/Library/Extensions/hypervisor.kext loaded successfully
    7/27/09 10:27:02 AM com.apple.SystemStarter[27] kextload: /System/Library/Extensions/vmmain.kext loaded successfully
    7/27/09 10:27:02 AM com.apple.SystemStarter[27] kextload: extension /System/Library/Extensions/Pvsnet.kext is already loaded
    7/27/09 10:27:02 AM com.apple.SystemStarter[27] kextload: /Library/StartupItems/Parallels/Pvsvnic.kext loaded successfully
    7/27/09 10:27:04 AM com.apple.SystemStarter[27] /Library/StartupItems/Parallels/Parallels: line 53: /System/Library/StartupItems/CiscoVPN/CiscoVPN: No such file or directory
    7/27/09 10:27:11 AM com.apple.launchd[1] (com.apple.UserEventAgent-LoginWindow[149]) Exited: Terminated
    7/27/09 10:27:11 AM com.apple.launchd[1] (com.apple.ScreenSharing.server[148]) Exited: Terminated
    7/27/09 10:27:11 AM com.apple.launchd[120] (com.apple.AirPortBaseStationAgent) Unknown key for boolean: EnableTransactions
    7/27/09 10:27:11 AM com.apple.ReportPanic[174] dyld: lazy symbol binding failed: Symbol not found: _CRGetHostUUID
    7/27/09 10:27:11 AM com.apple.ReportPanic[174] Referenced from: /System/Library/CoreServices/ReportPanic
    7/27/09 10:27:11 AM com.apple.ReportPanic[174] Expected in: /System/Library/PrivateFrameworks/CrashReporterSupport.framework/Versions/A/CrashReporterSupport
    7/27/09 10:27:11 AM com.apple.ReportPanic[174] dyld: Symbol not found: _CRGetHostUUID
    7/27/09 10:27:11 AM com.apple.ReportPanic[174] Referenced from: /System/Library/CoreServices/ReportPanic
    7/27/09 10:27:11 AM com.apple.ReportPanic[174] Expected in: /System/Library/PrivateFrameworks/CrashReporterSupport.framework/Versions/A/CrashReporterSupport
    7/27/09 10:27:11 AM com.apple.ReportCrash[179] dyld: lazy symbol binding failed: Symbol not found: _CRGetHostUUID
    7/27/09 10:27:11 AM com.apple.ReportCrash[179] Referenced from: /System/Library/CoreServices/ReportCrash
    7/27/09 10:27:11 AM com.apple.ReportCrash[179] Expected in: /System/Library/PrivateFrameworks/CrashReporterSupport.framework/Versions/A/CrashReporterSupport
    7/27/09 10:27:11 AM com.apple.ReportCrash[179] dyld: Symbol not found: _CRGetHostUUID
    7/27/09 10:27:11 AM com.apple.ReportCrash[179] Referenced from: /System/Library/CoreServices/ReportCrash
    7/27/09 10:27:11 AM com.apple.ReportCrash[179] Expected in: /System/Library/PrivateFrameworks/CrashReporterSupport.framework/Versions/A/CrashReporterSupport
    7/27/09 10:27:11 AM com.apple.ReportCrash.SafetyNet[180] dyld: lazy symbol binding failed: Symbol not found: _CRGetHostUUID
    7/27/09 10:27:11 AM com.apple.ReportCrash.SafetyNet[180] Referenced from: /System/Library/CoreServices/ReportCrash
    7/27/09 10:27:11 AM com.apple.ReportCrash.SafetyNet[180] Expected in: /System/Library/PrivateFrameworks/CrashReporterSupport.framework/Versions/A/CrashReporterSupport
    7/27/09 10:27:11 AM com.apple.ReportCrash.SafetyNet[180] dyld: Symbol not found: _CRGetHostUUID
    7/27/09 10:27:11 AM com.apple.ReportCrash.SafetyNet[180] Referenced from: /System/Library/CoreServices/ReportCrash
    7/27/09 10:27:11 AM com.apple.ReportCrash.SafetyNet[180] Expected in: /System/Library/PrivateFrameworks/CrashReporterSupport.framework/Versions/A/CrashReporterSupport
    7/27/09 10:27:11 AM com.apple.ReportCrash[181] dyld: lazy symbol binding failed: Symbol not found: _CRGetHostUUID
    7/27/09 10:27:11 AM com.apple.ReportCrash[181] Referenced from: /System/Library/CoreServices/ReportCrash
    7/27/09 10:27:11 AM com.apple.ReportCrash[181] Expected in: /System/Library/PrivateFrameworks/CrashReporterSupport.framework/Versions/A/CrashReporterSupport
    7/27/09 10:27:11 AM com.apple.ReportCrash[181] dyld: Symbol not found: _CRGetHostUUID
    7/27/09 10:27:11 AM com.apple.ReportCrash[181] Referenced from: /System/Library/CoreServices/ReportCrash
    7/27/09 10:27:11 AM com.apple.ReportCrash[181] Expected in: /System/Library/PrivateFrameworks/CrashReporterSupport.framework/Versions/A/CrashReporterSupport
    7/27/09 10:27:11 AM com.apple.ReportCrash.SafetyNet[183] dyld: lazy symbol binding failed: Symbol not found: _CRGetHostUUID
    7/27/09 10:27:11 AM com.apple.ReportCrash.SafetyNet[183] Referenced from: /System/Library/CoreServices/ReportCrash
    7/27/09 10:27:11 AM com.apple.ReportCrash.SafetyNet[183] Expected in: /System/Library/PrivateFrameworks/CrashReporterSupport.framework/Versions/A/CrashReporterSupport
    7/27/09 10:27:11 AM com.apple.ReportCrash.SafetyNet[183] dyld: Symbol not found: _CRGetHostUUID
    7/27/09 10:27:11 AM com.apple.ReportCrash.SafetyNet[183] Referenced from: /System/Library/CoreServices/ReportCrash
    7/27/09 10:27:11 AM com.apple.ReportCrash.SafetyNet[183] Expected in: /System/Library/PrivateFrameworks/CrashReporterSupport.framework/Versions/A/CrashReporterSupport
    7/27/09 10:27:13 AM com.apple.launchd[120] (com.apple.CSConfigDotMacCert-@me.com-SharedServices[170]) Exited with exit code: 1
     
  5. cosmo.vitelli macrumors newbie

    Joined:
    Aug 3, 2009
    #5
    I have the same problem. I have figured out that this occur when I use a wirleless keybord and mouse with the bluetooth, working on my led cinema display... Sometimes the bluetooth lose contact with my keyboard. then I have to close down the bluetooth and then put it back on...

    Later, when i want to close my session the computer don't shutdown...

    if you ask me this has sometting do whit the bluetooth on my macbook pro 17 (april 2009), because when bluetooth is shut off the computer works perfect..

    now I use a wired keyboard and mouse when i connect the computer to cinema display... it's ok eventhough i.ve preffered a wireless keyboard...

    (excuse my english, I'm from another planet)
     

Share This Page