Send mail option grayed out

Discussion in 'macOS' started by Halcyon, Jul 27, 2009.

  1. Halcyon macrumors 6502

    Joined:
    Sep 21, 2006
    #1
    Setting up my friend's computer email account and everything checks-out fine...but the send mail button and menu option are grayed out????

    SMTP server is set up the way it should be as are all other parameters....with this same parameters when I configure them on my Mac it works great...on his new iMac it doesn't.

    Any suggestions besides reinstalling Mail (BTW, is it posible to trash and install only Mail from the DVD's that come with the iMac?), reinstalling the system, etc.

    TIA
     
  2. oculus42 macrumors 6502

    Joined:
    Dec 9, 2002
    Location:
    Maine
    #2
    Take All Accounts Online

    In the Mailbox menu, choose Take All Accounts Online.
     
  3. Halcyon thread starter macrumors 6502

    Joined:
    Sep 21, 2006
    #3
    Thanks, already checked that out and the "Take All Accounts Online" menu option is grayed out (which should mean that the only account configured is already online).
     
  4. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #4
    Have you tried just quitting Mail? Sometimes my buttons get grayed out (very annoying), but a Mail restart always solves it...
     
  5. Halcyon thread starter macrumors 6502

    Joined:
    Sep 21, 2006
    #5
    Yes, tried that and further more fixed permissions (just in case because it's a brand new machine) and restarted the system.

    I'm doing this long distance over the phone and even though I've been x-tremely thorough, I'm only to assume that he is not really following my instructions and must have missed something.

    What puzzles me is that whenever he opens the Preferences window and makes any changes, when closing it he's not being presented with the usual option to Save the any changes that where made. Could it be that something is corrupted and I should start thinking about trashing out Mail and fresh install again?
     

Share This Page