Send to MobileMe Gallery problems since 3.0

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by viguera, Jul 29, 2009.

  1. viguera macrumors newbie

    Joined:
    Jul 29, 2009
    #1
    Hi everyone... not sure if this is MobileMe specific or iPhone-specific, so I'll post it here.

    I've been having some weird problems sending pics/videos to MobileMe since I upgraded to 3.0 (and even after I switched from a 3G to a 3GS).

    The problem is that when using the "Send to MobileMe" option from the phone, it USED to respect the order of the albums as set in MobileMe *and* it used to display only albums that had the option set to upload remotely.

    Unfortunately now, it displays ALL albums and it does not seem to care about the order. Old albums are first, but seemingly at random. It's not in any kind of order that I can see.

    I had a long chat with Apple support and they say that this "is the new behavior" of uploading to MobileMe from the iPhone, but that just doesn't sound right.

    [​IMG]

    A shot of what it looks like on the iPhone when selecting the option to upload. None of those albums are set to upload remotely, and the only one that is (called "Mobile Uploads") is near the halfway point of the list.

    Has anybody seen this? Doesn't seem to make sense to me that things should be this way.
     
  2. viguera thread starter macrumors newbie

    Joined:
    Jul 29, 2009
    #2
    Wow... nobody else is having this problem? Guess I can try nuking my phone and starting over to see.
     
  3. MacVixen macrumors 6502

    Joined:
    Jan 26, 2009
    Location:
    Santa Cruz, CA
    #3
    Hope you haven't nuked the phone yet :D

    If I'm understanding your question.... when you publish a picture to MobileMe it will show you ALL of the albums that you have on your gallery. It's always been that way for me. And from there you can choose which album to place the photo in. I don't even have an album called "mobile" and I don't think I've designated any of them as allowing mobile uploads - they all just do.

    You are correct about the random order of the albums though. I can't figure out a rhyme or reason in the order...
     
  4. viguera thread starter macrumors newbie

    Joined:
    Jul 29, 2009
    #4
    I nuked it and it's still doing the same thing...

    Before MobileMe was this way, pre 3.0, the process to publish was a lot better, even if it wasn't "as pretty" :)

    You would select "send to mobileme" and it would display ONLY the albums that are configured for remote upload -- which only makes sense -- then you'd see the standard email screen with the attached picture.

    The current setup has no rhyme or reason... why would I want to see all my albums? Why give me the option to allow remote uploads if they're all gonna show up? Worst of all... I wouldn't complain if they were sorted properly, so you could just upload to the first one.

    I've resorted to just using the @post.me.com address and emailing the pictures in. Serves the same purpose and it's a lot less cumbersome, even if it seems like a step back.
     
  5. kripowicz macrumors newbie

    Joined:
    Aug 11, 2009
    #5
    Having the same issue. What's more, I am not able to unselect the first album in the gallery list, so no matter what, it posts to that album.
     
  6. ViperrepiV macrumors regular

    Joined:
    Jan 25, 2008
    #6
    I'm new to the whole mobileme thing, but I was under the impression that the ability to upload remotely was to allow public viewers of the gallery/album to upload pictures...
     

Share This Page