Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Sending email to family and I get the email?

jimmy_uk

macrumors 65816
Original poster
Oct 19, 2015
1,303
1,236
UK
Hi,

I'm on iOS12.4.1 on my 7 plus and when I send an email to a family member with the same surname as myself I get the email sent to my inbox? I'm using yahoo via the iphone mailbox.

Weird bug or have I messed up my settings?
 

chabig

macrumors 604
Sep 6, 2002
7,616
4,930
That's probably user error. You got your own email address in the To: field instead of the desired family member's email address. Either that, or you're also logged in to their email account.
 
Comment

jimmy_uk

macrumors 65816
Original poster
Oct 19, 2015
1,303
1,236
UK
That's probably user error. You got your own email address in the To: field instead of the desired family member's email address. Either that, or you're also logged in to their email account.
OK I understand most people's default is to assume the user is a total idiot but no, I didn't send the email to myself and no I'm not logged into anyone else's email account.

I just sent an email to my sister who has the same surname as me. I didn't put my email in any box and am using my email account as I have done for years. I've not physically changed any settings.
 
Comment

chabig

macrumors 604
Sep 6, 2002
7,616
4,930
If you are getting your sister’s email, the whole internet must be broken! Make sure auto fill didn’t put your email address when you began typing hers. Make sure there are no settings to automatically copy you back on everything you send. I can’t think of anything else.
 
Comment

jimmy_uk

macrumors 65816
Original poster
Oct 19, 2015
1,303
1,236
UK
If you are getting your sister’s email, the whole internet must be broken! Make sure auto fill didn’t put your email address when you began typing hers. Make sure there are no settings to automatically copy you back on everything you send. I can’t think of anything else.
Errr...a little less drama please. Did I give any impression I don't know the basic functions of writing and sending an email?
I've checked all the obvious factors that could cause this as I would with an I.T issue before asking for advice.

It's strange because it only happens when I send email to my family. They receive the email. I do not send the email to myself. I am not receiving my family's email. I think I've been as clear as I can be.
 
Comment

chabig

macrumors 604
Sep 6, 2002
7,616
4,930
I believe you but this is a weird problem. There is no explanation for what you’re describing so we will have to methodically check everything until we find it.

Can you post a photo of the received email (just the top) showing the From and To lines? You can strike out enough detail so we don’t get the addresses but I would like to see that your own email address isn’t on the To line or the Cc or Bcc lines.

Another setting to check is Settings > Mail and make sure “Always Bcc Myself” is not turned on. Can you show that?

The other thing that I’d like to see is a screenshot of your Settings > Passwords & Accounts page. That page doesn’t display personal information so just post bit as is.

If everything is normal in all of those places, you’ll have to start looking through Yahoo’s email settings.
 
Comment

jimmy_uk

macrumors 65816
Original poster
Oct 19, 2015
1,303
1,236
UK
OK it looks like I'm actually getting a sent notification. When I click it, it takes me to sent folder. But only emails sent to family.

“Always Bcc Myself” is not turned on.
 
Comment

C DM

macrumors Sandy Bridge
Oct 17, 2011
51,388
19,428
Hi,

I'm on iOS12.4.1 on my 7 plus and when I send an email to a family member with the same surname as myself I get the email sent to my inbox? I'm using yahoo via the iphone mailbox.

Weird bug or have I messed up my settings?
Perhaps something in Yahoo! Mail settings/filters (on the server side basically) is resulting in something along the lines of certain sent emails appearing in your inbox?
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.