sending jpegs to pc owners

Discussion in 'Mac Basics and Help' started by garyjcarr, Oct 7, 2010.

  1. garyjcarr macrumors member

    garyjcarr

    Joined:
    Jul 3, 2007
    Location:
    toronto
    #1
    I belong to a camera club and they asked for submissions in sRGB jpegs and not imbedded. I may have been confused when I saw my image show up in the message as well as the attachment above. Any way the fellow I was sending them to said he couldn't open them. I have sent hundreds of jpegs and never had a problem. Has anyone had this experience? I went back to the tiff and turned off the imbed in sRGB and saved in Microsoft preference and then converted to jpeg. I can't believe in this day and age jpegs are still a problem being read.
    Gary
     
  2. SpiceGrrl macrumors member

    Joined:
    Oct 3, 2010
    Location:
    Los Angeles
    #2
    I am a PC user and I have had this problem myself, on the receiving end. Mac person sends me JPGs, but they come across as Bitmaps which my PC system can't process. If this is the problem, here's a solution. Tell them to save the files to their hard drive as bitmap files, then open the files with Paint. From Paint they can then save them as JPGs. Specific instructions here:

    http://www.online-tech-tips.com/computer-tips/convert-bmp-to-jpg/
     
  3. Elbert C macrumors 6502

    Joined:
    Mar 23, 2008
    Location:
    AK, USA
    #3
    Are you using Apple Mail?

    From Mail Help

    Try these solutions:

    Choose Edit > Attachments > Always Send Windows Friendly Attachments.

    Choose Edit > Attachments > “Always Insert Attachments at End of Message” to automatically have attachments inserted at the end of a message. Otherwise, some Windows recipients might not easily see all of your message because parts of it are put into attachments, which they have to open to read.
     
  4. peskaa macrumors 68020

    peskaa

    Joined:
    Mar 13, 2008
    Location:
    London, UK
    #4
    What they probably mean is that they want the assigned colour profile to be sRGB, rather than Adobe RGB or any custom-calibrated profile you have on your system.

    Set your camera to sRGB (if you're using a dSLR, if you're using anything else it will already be sRGB) and don't change profile settings in Photoshop if you use it. Job done.
     

Share This Page