Sending mail in Mail keeps asking for the password, which is correct

Discussion in 'Mac Apps and Mac App Store' started by infobleep, Feb 9, 2010.

  1. infobleep macrumors regular

    Joined:
    Aug 10, 2008
    #1
    Hi there

    I've set up various e-mail accounts in Mail. I've had no problems downloading e-mail but I'm cannot send e-mails. I can log on to my ISP's [Orange] Web Site so the password is correct.

    Everytime I try to send an e-mail I keep getting a request for the password. I type in the correct password and Mail asks for it again and so on and so on.

    My e-mail address is <my>@<adddress>.wanadoo.co.uk.

    Incoming mail server: pop.wanadoo.co.uk
    User name: <address>.wanadoo.co.uk@fs
    Password: <password>

    Outgoing Mail Server:
    Account Information
    Description: left this blank
    Server Name: smtp.wanadoo.co.uk
    Advanced:
    Use default ports clicked
    Authentication: Password
    User name: <address>.wanadoo.co.uk@fs
    Password: <password>

    Under Advanced I have set the:
    Port: 110
    Authentication: Password

    I cannot see what I am doing wrong. In Outlook Express there was an option to enter yout smtp settings and then there was also a section for your ISP requires authentication. In that you would either click use the same settings or you would enter in different settings, if sending your mail through a different ISP.

    I also have accounts with other ISPs so would need to do same in Mail but I'm not sure how. Having said that, if I solve the current problem it would more than likely resolve the other one.

    I've tried pinging smtp.wanadoo.co.uk but nothing happens. However I can ping mail.btinternet.com so I know one of my ISPs works at least. Orange status line says the broadband service is working without any problems so unless that's false info, I'm doing something wrong.

    Regards

    Infobleep
     
  2. bmcgonag macrumors 65816

    bmcgonag

    Joined:
    Mar 20, 2007
    Location:
    Texas
    #2
    Try toggling SSL and TLS, if it's on then turn it off, and vice-versa...

    I have issues with the SSL and TLS causing problems with SMTP even though all my info is correct.
     
  3. infobleep thread starter macrumors regular

    Joined:
    Aug 10, 2008
    #3
    Hi bmcgonag

    I tried switching on SSL to my Orange e-mail address but instead of asking me for the password, Mail spends ages trying to send the message and hen gives up.

    However I was able to get my other non-orange accounts working. I simply forgot to add in the smtp details for all the different ISPs I was connecting to. However I believe this is not the case with Orange, as I believe I have all the right details inserted.

    Regards

    Infobleep
     
  4. PeckhamBog macrumors 6502

    PeckhamBog

    Joined:
    Nov 28, 2007
    Location:
    London
  5. infobleep thread starter macrumors regular

    Joined:
    Aug 10, 2008
    #5
    Sorry I forgot to reply to this. I don't have an iPhone. I never did resolve the problem but I didn't spend many weeks looking into it because I rarely use the e-mail address. It's just there because it comes with an ISP account I use.
     

Share This Page