Sending mail issues

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by uplusd, Aug 15, 2009.

  1. uplusd macrumors 6502

    Joined:
    Apr 8, 2008
    Location:
    Silicon Valley
    #1
    Hi,

    Every few mails I send through Mail.app it just gets stuck at "Sending..." Once it gives up sending and is sitting in the Outbox and you try to send it again, the mail sends right away. Anyone experience a similar issue?
     
  2. MacModMachine macrumors 68020

    MacModMachine

    Joined:
    Apr 3, 2009
    Location:
    Canada
    #2
    yep,

    those issues can be solved by following these steps.

    1, remove the mobile me membership from your mac
    2, reboot the mac
    3, repair permissions
    4, reattach your membership.

    this should solve any sending mail issues you are having.
     
  3. janetr macrumors newbie

    Joined:
    Jan 29, 2010
    #4
    Mail stuck sending on macbook pro

    Hi all,
    I had this problem a few months ago...found a solution here, didn't write it down (cuz I thought I fixed it) and it's happened again.

    I have three email accounts that Mac Mail runs. They all download emails from another server. I sent an email today with an attachment and the little circle says its still sending but it's all sent, its not in my outbox so I can't delete it, and mail is stuck in that mode so it is not downloading any emails from that account. Rebooting Mail or my computer does not help.

    When this happened before I had to go into the Library I think and delete some file and then reboot Mail. Does anyone remember this fix? I'll write it down this time.
     

Share This Page