Sending MMS(picture) messages failing

Discussion in 'iOS 5 and earlier' started by andymac2210, Nov 11, 2011.

  1. andymac2210 macrumors regular

    Jul 18, 2011
    Under 5.0.1 I can't send picture messages from my camera roll at all, tried restarting the phone, doesnt help.

    The message app just quits when I hit send, never works.

    anyone else had this problem?
  2. r2shyyou macrumors 68000


    Oct 3, 2010
    Paris, France
    Not here. I updated to iOS 5.0.1 yesterday and just now sent a photo via iMessage. I'll try via Text Message next to see if that makes a difference.


    Just sent a photo via Text Message (turned iMessage off) and that went through fine.

    You stated you tried restarting the phone and that didn't help. Have you tried resetting the phone (holding down the home and sleep buttons simultaneously)? I recommend trying that next. If that doesn't work, I would personally restore the phone and set it up as new to see if you still have the problem.
  3. krb981 macrumors newbie

    Nov 15, 2011
    MMS failure

    I also noticed this problem yesterday. Spoke with O2 in the UK and after wasting 1/2 an hour re-setting just about everything, re-entering settings manually and much else, they said that there was a bug with iOS 5.0.1 that prevented MMS messages being sent and that a fix was underway, though no timescale was offered.....

Share This Page