Sending pics through iMessage

Discussion in 'iPhone Tips, Help and Troubleshooting' started by migdaddy, Apr 27, 2012.

  1. migdaddy, Apr 27, 2012
    Last edited: Apr 27, 2012

    migdaddy macrumors 6502

    Joined:
    Apr 27, 2012
    #1
    4s with Sprint with latest update. When WIFI is turned on, along with MMS and iMessage, I cannot send pictures to other iphone users. I can send pics to my sister who has a blackberry. I can send texts through iMessage to other iphone users, but no pics or videos. When I turned WIFI off, and left iMessage and MMS on, I was able to send pics to iphone users. WTF? Anyone know why this is? :confused: The WIFI connection is full signal.
     
  2. migdaddy thread starter macrumors 6502

    Joined:
    Apr 27, 2012
    #2
    No ones had this issue? My dad does and hes on Verizon..
     
  3. davidra macrumors 6502

    Joined:
    Oct 12, 2011
    #3
    Are you using the same router? Try resetting it.
     
  4. migdaddy thread starter macrumors 6502

    Joined:
    Apr 27, 2012
    #4
    No hes in a different state across the country. Ill try resetting it.
     
  5. CK1Czar macrumors member

    Joined:
    Jan 21, 2010
    #5
    I've had this problem sending pics to me friend on Sprint. Doesn't happen all the time though
     
  6. migdaddy thread starter macrumors 6502

    Joined:
    Apr 27, 2012
    #6
    Also, with the auto brightness feature, do your guys screens dim when your in a dark room and brighten when your outside with sun or in a bright room? It doesnt make sense to me...:confused:
     
  7. estockme macrumors regular

    Joined:
    Mar 3, 2011
    #7
    that is to compete with the brightness of the ambient light. in the sun, for example, your screen will appear dark, so the phone tries to compensate. in the dark it relaxes a bit because the thing is glowing.
     

Share This Page