SendSong 0.30 Update?

Discussion in 'Jailbreaks and iOS Hacks' started by granka, Dec 26, 2007.

  1. granka macrumors member

    Joined:
    Aug 23, 2007
    #1
    So, I just updated the SendSong app and the send song to ringtones still doesn't work. In fact it doesn't do anything it just crashes the app back to the springboard. Anyone else have this problem?


    Seriously I would completly love this app if the ringtone feature actually worked.
     
  2. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #2
    Then just download the older version, and manually replace the new with the old files...
     
  3. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #3
    The OP said it "still doesn't work", implying the old version did not work either...
     
  4. brando88 macrumors 6502

    Joined:
    Nov 13, 2007
    #4
    It works fine for me.

    Debug it on your phone and send it to me...

    Go into terminal on your computer and type:

    ssh root@your.iphone's.ip.address
    cd /Applications/SendSong.app
    ./sendsong

    Maximize the terminal window and do whatever makes it crash on the iPhone.

    watch what it types out in the terminal, copy it, and attach it here.
     
  5. granka thread starter macrumors member

    Joined:
    Aug 23, 2007
    #5
    I just tried doing what you said but I don't think I understood it haha.

    I opened ssh, connected it and then opened terminal typed root@my.iphone.ipbahblah pressed enter and nothing came up but all that came up was command not found.

    Any ideas how to get this working?
     
  6. brando88 macrumors 6502

    Joined:
    Nov 13, 2007
    #6
    What do you mean you opened SSH? haha

    make sure that SSH is on your iPhone first of all

    then open a terminal window on the comp and type in (without the quotes)

    "ssh root@?.?.?.?" hit return
    enter your SSH password (you cant see it typing in, but it is lol)
    "cd /Applications/SendSong.app" hit return
    "./sendsong" hit return (SendSong should open on your iPhone screen)

    on the iPhone screen do whatever it is that causes the crash, and it will print up in the terminal window.

    EDIT* Oh, did you open an SFTP program? (like cyberduck) lol, that's not quite what we want. Just the terminal lol.
     

Share This Page