Sent Mail Copy in Inbox (gmail)

Discussion in 'iPod touch Hacks' started by sprnplr, Nov 8, 2007.

  1. sprnplr macrumors newbie

    Joined:
    Nov 8, 2007
    #1
    It's obviously been jailbroken, I have all of the iPhone apps that I want, in the order that I want, all of the third party apps that I want, etc.

    However, anytime that I send an email through the mail program, a copy of it shows up in both the inbox (as a new email) and sent items. I cannot figure out why. By now, you're thinking that 'Always Bcc Myself' is somehow triggered on, but it is in the off setting. I've tried it with the 'on' setting and the 'off' setting with the exact same result.

    eta: I am on a PC, and jailbroke it through the computerless jailbreak, if that matters.

    Any other ideas?

    Signed,

    newb
     
  2. solyd macrumors regular

    Joined:
    Oct 15, 2007
    #3
    GMail does that when you use POP3 because of it's conversation format. It's a little annoying, but switch to IMAP (I pretty sure everyone has that feature enabled by now) and you should be fine.
     
  3. sprnplr thread starter macrumors newbie

    Joined:
    Nov 8, 2007
  4. n8803 macrumors newbie

    Joined:
    Mar 6, 2009
    #5
    Imap vs pop3

    I changed my mail 3.5 to pop3 from imap because I wanted to receive my gmail on both my macbook air and my imac. Now I get a copy of all my sent messages in my inbox. Using imap the incoming mail went only to the first computer to download it.

    What can I do to eliminate sent mail from the inbox?
     
  5. n8803 macrumors newbie

    Joined:
    Mar 6, 2009
    #6
    sent mail in inbox

    I found the answer to my problem on another thread. I set up rules to redirect sent mail coming to the inbox to the sent mail box. easy fix.
     

Share This Page