General Sent mails not appearing in "sent" folder

Discussion in 'iOS 8' started by Jardins de Vin, Oct 18, 2014.

  1. Jardins de Vin macrumors 6502a

    Jardins de Vin

    Joined:
    Nov 6, 2012
    Location:
    Europe
    #1
    On my iPhone and my iPad, I can't see the mails I've sent inside the "sent" folder. The last ones I see in that folder are from July this year so apparently I have changed some settings here by mistake.

    Apparently the sent folder is not syncing with the server. I've found a solution online but it doesn't work on iOS 7 or 8 apparently. The solution would be to go "Mail, contacts & calendar" in the settings, then > the account in question > click the email address > advanced > and then set "sent" to "on the server". M problem is that "sent" does not appear in that list. Only drafts, deleted and archived.

    All help to solve this mystery is appreciated :)
     
  2. Jardins de Vin thread starter macrumors 6502a

    Jardins de Vin

    Joined:
    Nov 6, 2012
    Location:
    Europe
    #2
    Tried to change some settings but still having this problem. Now I can't see the mails I've sent which is important in my case and I need this urgently :( If anyone has an idea what it could be, I'd appreciate the tip!
     
  3. Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #3
    Which Email server are you using (Gmail, Yahoo, Comcast, etc?)
     
  4. Jardins de Vin thread starter macrumors 6502a

    Jardins de Vin

    Joined:
    Nov 6, 2012
    Location:
    Europe
  5. Jardins de Vin thread starter macrumors 6502a

    Jardins de Vin

    Joined:
    Nov 6, 2012
    Location:
    Europe
    #5
    Update

    Update: I added another - non Gmail - account to my iPad and sent a few mails from that address. They appeared in my "sent" folder. So perhaps it's some server issue? But I went to the gmail site and checked my sent folder, and it's all there. I don't get it. I tried to remember what I had done in July that since then the mails have stopped appearing in the sent folder. Then I remembered - around the date of the last message in the send folder - that I have sold my iMac around this time. Is it possible that I did something wrong? I had deleted everything from the Mac.
     
  6. Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #6
    Look on your Gmail web page...
    Goto Gmail "Settings" and look under the "Label" tab...
    Make sure "Sent Mail" is set to "Show in IMAP."
     
  7. Jardins de Vin thread starter macrumors 6502a

    Jardins de Vin

    Joined:
    Nov 6, 2012
    Location:
    Europe
    #7
    It seems to have worked! Amazing, thanks :)
    However, I have a greyed out folder called "[Gmail]" now (with the brackets) that I can't delete. I remember I had tried to get rid of it before, and probably that's how I made the sent folder not work anymore. :(
     
  8. Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #8
    I have that also. I never tried to get rid of it. It contains "Important" and "Starred" Mail. These I set by custom filters.
     
  9. Jardins de Vin thread starter macrumors 6502a

    Jardins de Vin

    Joined:
    Nov 6, 2012
    Location:
    Europe
    #9
    In my case it doesn't contain anything, it's greyed out and I can't access it. I did not select starred or important to be in IMAP, so there's nothing to show. Too bad we can't remove it.
     

Share This Page