Sent messages not syncing

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Soundhound, Nov 16, 2010.

  1. Soundhound, Nov 16, 2010
    Last edited: Nov 16, 2010

    Soundhound macrumors 6502a

    Joined:
    Mar 29, 2006
    #1
    I have mobileme synced on my iPhone (3Gs) my Macbook Pro and my iMac. But recently when i sent a message on my macbook or imac, it doesn't show up in Sent Messages on my iPhone, and visa versa. :(

    Anyone know what might be causing this, and how to fix it? Thanks!
     
  2. ulbador macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #2
    You have to specifically tell each, the iMac, the MacBook Pro and the iPhone to use the server "sent"/"draft"/"junk" messages folder instead of a local one. This is a configuration option on the individual mail account.
     
  3. Soundhound thread starter macrumors 6502a

    Joined:
    Mar 29, 2006
    #3
    Thank you! On the iMac and Macbook Pro, is this done by going into Preferences/Accounts/Mailbox behaviors/then check the Store Messages on Server box next to Sent (in this case, can also do for junk and trash)? If so, it's set up that way already... :confused:

    On the iPhone, not quite sure where to do this?

     
  4. Soundhound thread starter macrumors 6502a

    Joined:
    Mar 29, 2006
    #4
    Anyone know how to check the setting for this on the iphone?

     
  5. ulbador macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #5
    Go into the Advanced settings for the mail account under the Settings.app.

    Settings/Mail Contacts Calendars/Account Info/Advanced
     
  6. Soundhound thread starter macrumors 6502a

    Joined:
    Mar 29, 2006
    #6
    I don't see an Advanced option. what is 'Settings.app'?



     

Share This Page