Sent text messages not appearing in window right away?

Discussion in 'iPhone' started by TH55, Oct 7, 2014.

  1. TH55 macrumors 68030

    Joined:
    Nov 5, 2011
    #1
    When I hit send it shows a blank spot where the message should be in the conversation window at first for a second or two. Is this an iOS 8 bug? Has it been fixed for iOS 8.02?
     
  2. Hal~9000 macrumors 68000

    Hal~9000

    Joined:
    Sep 13, 2014
    #2
    Any chance you could post a screenshot of this happening? I haven't see it myself.
     
  3. Hermes Monster macrumors 65816

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #3
    I have the same issue, I think, but what I did notice after I sent a picture was was that it was "under" the keyboard and then "popped" up. I'm not 100% sure but I can't recall this happening before I installed third party keyboards (since removed)
     
  4. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #4
    Are you still experiencing this? I still am on 8.1.1

    ----------

    It's hard because it happens pretty quickly and somewhat intermittently.
     
  5. chabig macrumors 601

    Joined:
    Sep 6, 2002
    #5
    I think all expectations of normal behavior should fly out the window when you jailbreak.
     
  6. Primejimbo macrumors 68040

    Joined:
    Aug 10, 2008
    Location:
    Around
    #6
    Who said it was jailbroken?

    I don't jailbreak and I have this issue from time to time. I'll send a text/iMessage and I won't see it in the window for a second or 2 after I hit send. It's strnage, but I have this happen only once in a while.
     
  7. chabig macrumors 601

    Joined:
    Sep 6, 2002
    #7
    It's not stated, but TH55's phone is jailbroken. He's started 418 threads (as of Dec 20--he'll reach 500 by the end of January at his current rate), and a lot of them are about jailbroken apps.
     
  8. Primejimbo macrumors 68040

    Joined:
    Aug 10, 2008
    Location:
    Around
    #8
    Well either way I have the same issue and I am no jaibroken.
     
  9. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #9
    Yeah my first 6 that wasn't jailbroken had this issue too. It's something with iOS 8.
     
  10. GoingDark macrumors 6502

    Joined:
    Nov 2, 2013
    #10
    I have a similar issue but only when using 3rd-party keyboards like SwiftKey. Are you using a 3rd-party keyboard?
     
  11. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #11
    Nope
     

Share This Page