Resolved Series 1 IOS5 Update UK

hotace

macrumors newbie
Original poster
May 18, 2010
19
1
West Country, UK
Hi All,

I have been trying to update my Series 1 to the latest IOS 5, however when i try to do so through the watch app it says my watch is up to date on software 4.3.2

ive restarted both phone and watch.
Phone is running IOS 12
Repaired thhe watch to the phone.

No joy.....
 

Bbafett

macrumors 6502
Sep 14, 2012
305
84
Georgia
You sure you have a Series 1 and not Series 0? If phone is on ios 12 and watch app is not showing software update available that is strange.
 

hotace

macrumors newbie
Original poster
May 18, 2010
19
1
West Country, UK
sorry its a 1st Gen.

is it not compatible with IOS 5?
[doublepost=1537359392][/doublepost]Ok so that solves that one, not compatible with 1st Gen.... Balls
 

Beards

macrumors 6502a
Mar 22, 2014
951
382
Derbyshire UK
sorry its a 1st Gen.

is it not compatible with IOS 5?
[doublepost=1537359392][/doublepost]Ok so that solves that one, not compatible with 1st Gen.... Balls
Nope.... The series 0 is the first watch to no longer be supported by Apple.
3 years old and now discarded..... not good.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.