Series 3 + AirPods: Siri volume?

Discussion in 'Apple Watch' started by Brookzy, Sep 27, 2017.

  1. Brookzy macrumors 601

    Brookzy

    Joined:
    May 30, 2010
    Location:
    UK
    #1
    Has anyone else noticed that the volume of Siri via AirPods does not seem to change in relation to the music playback volume?

    Siri seems quieter than the music I'm listening to and there doesn't seem to be a way to change the volume.
     
  2. co1f macrumors regular

    Joined:
    Oct 14, 2014
    #2
    Siri is super loud for me. I can’t find a way to change it either. Either when using Airpods or thru AW3C speaker.
     
  3. Ad13 macrumors regular

    Joined:
    Sep 23, 2015
    Location:
    Manchester, UK
    #3
    What model watch do you have?

    I ask as I’m currently discussing this with Apple Support. My AirPods are so quiet that it’s almost unusable when connected to the Watch. Makes using Siri a nightmare when leaving the iPhone at home.
     
  4. co1f macrumors regular

    Joined:
    Oct 14, 2014
    #4
    AW3C == AW3 cellular
    Aluminum

    Try turning up the volume with the music / now playing app ???
     
  5. Brookzy thread starter macrumors 601

    Brookzy

    Joined:
    May 30, 2010
    Location:
    UK
    #5
    I'm testing on two Steel LTE Series 3s. 4.0.1 seemed to improve Siri volume via AirPods but there is still no way to change the volume it seems.
     
  6. Ad13 macrumors regular

    Joined:
    Sep 23, 2015
    Location:
    Manchester, UK
    #6
    How do you mean? If you invoke Siri, the screen is the Siri screen.

    Please tell me step by step as this is infruriating.
    --- Post Merged, Oct 14, 2017 ---
    I was told by Apple Support that the volume is fixed for ‘the average environment’. I can only hear it when in pretty close to silence.
     
  7. co1f macrumors regular

    Joined:
    Oct 14, 2014
    #7
    If support told you the volume is fixed (not adjustable), then this may not work. I was suggesting you play music from your watch, and adjust the volume to your Airpods. Then try Siri and see if the previous volume adjustment helps. Probably won’t but worth trying.
     
  8. Ad13 macrumors regular

    Joined:
    Sep 23, 2015
    Location:
    Manchester, UK
    #8
    Thanks. I think I’ve tried this, but when playing music, you mean turning up the volume on the watch using the crown?
     
  9. co1f macrumors regular

    Joined:
    Oct 14, 2014
    #9
    Yes. Or you can ask Siri to turn up the volume while music from watch is playing thru Airpods (that has a lot of irony considering what we’re talking about)
     
  10. Ad13 macrumors regular

    Joined:
    Sep 23, 2015
    Location:
    Manchester, UK
    #10
    I’ll try both of your suggestions. Thank you for taking the time to reply.
    --- Post Merged, Oct 14, 2017 ---
    Tried both options. Neither increases Siri’s volume.
     
  11. co1f macrumors regular

    Joined:
    Oct 14, 2014
    #11
    How’s Siri’s volume for you from the AW speaker?
    For me it used to be super loud. I couldn’t find a way to turn it down, so I just set it to not speak.
    Just turn it back on, and occasionally it’ll be really quiet. But I discovered if I make a call with built-in speaker, after the call ends and I talk to Siri, she comes in super loud again.

    Of course that doesn’t answer your Airpods question. But thought it was worth mentioning.
    Maybe your Airpod volume will be louder too after that.

    Frustrating though. Clearly a bug/limitation.

    Apparently Apple does not have a good QA department.
    Or maybe they don’t use siri on AW internally!
     
  12. Ad13 macrumors regular

    Joined:
    Sep 23, 2015
    Location:
    Manchester, UK
    #12
    Siri on the AW speaker is okay, it’s fairly loud. Tried your suggestions above, still no increase of volume through the AirPods.

    Support had me compare it to the volume of VoiceOver on the watch,l to see if they were the same for some reason.

    You’re right about the testing. I’m sick and tired of getting new Apple stuff and it not working correctly from the start.

    Once agin, thanks for your help. It’s very much appreciated.
     
  13. Ad13 macrumors regular

    Joined:
    Sep 23, 2015
    Location:
    Manchester, UK
    #13
    This is still broken for me after Watch os4.2. Anyone else having the same issues?
     
  14. dippnerd macrumors member

    dippnerd

    Joined:
    Aug 25, 2017
    Location:
    Philadelphia, PA
    #14
    I know this is pretty late to the game, but I noticed if I go into the music app on the watch, but leave the music paused, using the crown to change the volume circle will also change Siri's volume when invoked using "hey siri". Tapping the AirPods or holding the crown seems to use a separate volume control.
     
  15. Ad13 macrumors regular

    Joined:
    Sep 23, 2015
    Location:
    Manchester, UK
    #15
    Thanks for the info. Have you tried this with the iPhone either switched off or not connected to the watch? Also do you have watch 3 Cellular? I can’t change the volume of Siri on my watch 3 Cellular when not connected to the phone but the volume is much higher when connected to the iPhone.
     
  16. dippnerd macrumors member

    dippnerd

    Joined:
    Aug 25, 2017
    Location:
    Philadelphia, PA
    #16
    I must have spoke too soon. I just got my 3 earlier and it worked, but I updated it to 4.2.3 and can't seem to reproduce this, Siri just speaks at the same volume all the time now ☹️ Mine isn't cellular btw, but I tried both with the phone on and off of airplane mode, no difference. For me the volume is the same regardless too, but thankfully it is louder than it was before.
     
  17. Ad13 macrumors regular

    Joined:
    Sep 23, 2015
    Location:
    Manchester, UK
    #17
    I think it’s something to do with the Cellular model as my volume is extremely low when interacting with Siri when the iPhone isn’t present. As far as I know, Siri doesn’t work with the non-Cellular when the iPhone isn’t present as there would be no data connection available.
     
  18. dippnerd macrumors member

    dippnerd

    Joined:
    Aug 25, 2017
    Location:
    Philadelphia, PA
    #18
    It definitely works, assuming there's wifi present, cause it's working for me with the phone in airplane. I'm finding some weird inconsistencies though, I noticed from the Now Playing app, if I switch between Watch and Phone in the top left and fiddle with volume for either of them (while phone is connected of course) it sometimes changes the Siri volume, but I haven't found a specific trick to when/why. Currently it seems to all be at the same reasonable volume now, and when I put the phone in airplane it stays the same o_O might be worth fiddling with it like that and see if it sticks.
    --- Post Merged, Mar 15, 2018 ---
    well, i'm officially baffled, now it randomly got quiet again, can't seem to fix it :mad:
     

Share This Page

17 September 27, 2017