Series 3 LTE randomly turns off.

drjerryk

macrumors newbie
Original poster
Sep 17, 2016
10
0
My series 3 LTE has turned off twice the past 2 days while on my wrist. I raised my wrist to check the time and found it was off. I had to press the power button and it turned back on. The apple screen appeared and the watch face came back after 30 seconds. Anyone else experience this issue? This happened only once with my series 2 over a 3 month period.
 

Pappyland

macrumors newbie
Oct 15, 2017
11
4
I unpaired and restored my watch and it hasn't happened since (About a week). Was happening everyday before that.
 

bruinsrme

macrumors 604
Oct 26, 2008
6,551
2,274
Sorry do you mean the watch turned off or the LTE turned off?
The issue, now two times, has Ben the watch powered off itself.

I may have misinterpreted your reply.
I was curious if a long period of weak to no signal would cause the phone to shutdown.
 

minifridge1138

macrumors 65816
Jun 26, 2010
1,028
52
It happend 3 or 4 times. When it happened twice in the same day I went back to the Apple Store and they exchanged it for another one. They were very apologetic and happy to help.

S3 LTE, but I haven't activated the cellular connection with my carrier.
 

JulesK

macrumors 6502
Dec 17, 2002
457
49
It happened to me once (S3 LTE); turned it back on, and no other issues in the week since.
 

bumpylumpy

macrumors member
Mar 13, 2015
93
10
This has happened to me a total of 3 times now, and I haven't figured out what causes it. It seems to go just fine for at least a week before this happens. I have an S3 LTE but I don't have a cellular plan; it's not activated so I don't think it has anything to do with the LTE signals. I'm running 4.0.1 as well.