Series 3 LTE unable to connect to WiFi

Discussion in 'Apple Watch' started by Nugget, Sep 22, 2017.

  1. Nugget macrumors 68000

    Nugget

    Joined:
    Nov 24, 2002
    Location:
    Houston Texas USA
    #1
    My S3 LTE can connect to my phone via Bluetooth and can fall back to cellular if I'm out of range of the phone, but I can't convince it to use WiFi at all. I tried deleting the WiFi network in my phone and re-adding (while paired with the watch via bluetooth) and I've tried turning wifi off and on on the phone. Nothing seems to work to train the watch about my network.

    If I disable bluetooth on my phone, and disable LTE on the watch, the watch just shows "Disconnected". I can't get it to try WiFi at all.

    It's frustrating because my house is large enough that I frequently go out of bluetooth range and rely on WiFi to keep the watch paired with the phone during the day. This has always just worked with my Series 0 and Series 2 watches.
     
  2. steelo3232 macrumors regular

    Joined:
    May 25, 2016
    #2
    Same thing here although I can’t get LTE to work either, there was another thread started on the WiFi issue, it’s not just you. Frankly, this phone, which I was looking forward too is a damn mess. No WiFi connection without the phone, cant even get LTE set up and going. What a mess
     
  3. dlbmacfan macrumors regular

    Joined:
    Jul 20, 2011
    #3
  4. Nugget, Sep 22, 2017
    Last edited: Sep 22, 2017

    Nugget thread starter macrumors 68000

    Nugget

    Joined:
    Nov 24, 2002
    Location:
    Houston Texas USA
    #4
    I know that. This is the same setup that has been working flawlessly with my previous two apple watches.

    Others have started to report the same problem, this is looking more like a bug with the watch.

    edit to add: Just for the sake of completeness, I disabled my 5GHz Wifi completely here. Then deleted the network from my phone and did the steps in the linked article. No change. The watch is still unable to connect to wifi if it loses the bluetooth connection with the phone.
     

Share This Page

3 September 22, 2017