Series 4 sw5.0.1 Charging Issues

Discussion in 'Apple Watch' started by thepunisher, Oct 1, 2018.

  1. thepunisher macrumors newbie

    Joined:
    Apr 14, 2008
    #1
    Well I should have stayed on SW Version 5.0 as now that I have updated to 5.0.1, I have not had a single successful charging event where either or both of the following HAS NOT occurred each time.

    AW4 Stainless Black.


    ** I have tried multiple chargers
    ** I have tried multiple charge Induction cables.

    Upon either attempting to charge on a low battery OR attempting to charge on a totally flat battery after the watch has shut itself down, one or both of the following happens.

    The watch will get warm on the charger ( Same as they all seem to do) and:
    1) If it is still turned on but a low % Charge, it will show it is charging but it actually is not and the % will continue to drop until it switches off whilst attempting to charge due to its battery depleting.

    2) If it is shutdown due to depleted battery, it will get warm but will not charge. The watch will not switch on by implementing the normal power on procedure (power up button). Watch appears dead.


    The only way recover from items 1 and 2 above (Which occurs each time the battery gets low or runs out) is to force restart the watch (Hold digital crown + Side button for 10sec).

    This is really starting to annoy me each time the watch requires a charge.

    Interested in seeing who else has experienced this.
    Suspect this one is a "Return to sender" item.
    Guess there are a % of them that just don't work / last. This seems to be one of them.
    Interesting that it did not happen before the upgrade. However, I probably only charged it about 5 times before the SW upgrade from 5 to 5.01. Still, it never had an issue until 5.0.1
     
  2. Reach9 macrumors 68020

    Reach9

    Joined:
    Aug 17, 2010
    Location:
    In America
    #2
    Very interesting. I charged my Series 4 overnight last night (it was <20%), and I woke up to the Apple Watch feeling really warm and the battery completely depleted. This didn't happen before I updated to 5.0.1, should I take it into the Apple Store?
     
  3. SeanLe macrumors member

    SeanLe

    Joined:
    Dec 2, 2017
    Location:
    Australia
    #3
    This happened to me on the first charge after the update. Placed it on the charger with 27% battery, charging sound chimes and said it was charging. Woke up with it on 10% battery!

    Funny how the update was supposed to fix a charging bug which I never had but now do... I’m sure it’s just software as this only occurred after the update.
     
  4. thepunisher thread starter macrumors newbie

    Joined:
    Apr 14, 2008
    #4
    Apple will be the only ones to be able to help. Its basically an appliance so no one here can help technically too much.
    However, this is a good place to start to see how many others are having the same issue.

    If Apple thing it is a SW issue, Apple tend to step aside from handing out "Swap" devices from what I can see historically. (remembering iPhone / Mac issues and laptop screen/graphics issues where people were not given new devices until the overwhelming majority complained enough to confirm a clear issue with Hardware)
    We all may have to live with it for a while. However, I will still log a case with them and attempt to "return to sender".

    For the price of this thing, I do expect 100% functionality and good working order after only "a couple of weeks" of ownership. If they can't deliver that then its $$$ back time. Here in AU, the things cost a ton of $$$

    If its a Software issue - Well thats really just poor effort by Apple. its not like they haven't been testing the new version for ages in Beta and its not like they didn't have access to the Version 4 to test for a long time as well.
     
  5. SeanLe macrumors member

    SeanLe

    Joined:
    Dec 2, 2017
    Location:
    Australia
    #5
    Yep true! I know the prices here in Australia is a crap load! I get that it’s disappointing, but I rather that they can fix it with software update than having to go through the process of return/exchange (unless there is an issue that can’t be fix).

    It’s the same thing with email notifications not working properly either on the watch and some of us are waiting for a fix on that!

    But by all means return it if it has given you a bad experience! :)
     
  6. Leinhart_6 macrumors regular

    Leinhart_6

    Joined:
    Aug 9, 2015
    #6
    Has anyone tried to reset the watch and then repair again using the backup on 5.0.1?

    I just got my series 4 watch yesterday evening. Had it on the charger while I set it up and it was charging as it should. Updated to 5.0.1 and put it on the charger when I went to sleep. Was at 85% and dropped down to 60% when I woke up.

    I hear everyone saying they have to consistently restart their Apple Watches. I’m hoping this isn’t the case as it would be quite annoying to have to do just for it to charge properly -_-
     

Share This Page

5 October 1, 2018