Series 5 slow raise to wake / touch response slow

MyAppleWorld

macrumors 6502a
Original poster
Nov 1, 2005
535
57
Birmingham, UK
Tried out the series 5 in store today - very disappointed with the always on display. There is a lag when you raise to wake it up fully or tapping the screen. Previous watches woke up instantly as if it sensed your finger approaching!

same in the video reviews too!

also such a shame you can’t click a complication when the always on display mode is on
 

Pseudo-Fed

macrumors 6502a
Jan 28, 2017
535
301
I don't find this to be the case with my new Series 5 SBSS on OS6, and I still have my S4 SS on OS5 to compare to. I did find a couple watches in the store that were apparently running their demo mode which caused them not to respond.
 

jjk454ss

macrumors 601
Jul 10, 2008
4,340
445
My screen has been slow to come in, sometime requiring several taps or a push of a button. And the raise to wake rarely works anymore
 

dereknas

macrumors regular
Jun 4, 2014
215
44
I noticed after I installed 6.1 Beta 1, tap to wake almost wake instantly compared to 6 where there will be delay before the screen lights up.
 
  • Like
Reactions: crackarack

th1nk

macrumors member
Nov 11, 2008
82
54
Yeah there sometimes is an up to 3 second lag on 6.0. I hope apple will fix it. I have raise to wake disabled, because with always on display you do not need it. Very happy with my first Apple Watch otherwise! :)
 

Pseudo-Fed

macrumors 6502a
Jan 28, 2017
535
301
I don't find this to be the case with my new Series 5 SBSS on OS6, and I still have my S4 SS on OS5 to compare to. I did find a couple watches in the store that were apparently running their demo mode which caused them not to respond.
I spoke too soon. I have noticed, with AOD OFF a couple times a flick of the wrist didn't activate the screen and it takes a couple taps. Software glitch I hope they fix
 

th1nk

macrumors member
Nov 11, 2008
82
54
Is it possible for AOD to be always dimmed no matter if i turn my wrist ?
Yes, you need to disable raise to wake. I also disabled wake on crown up, because that got triggered accidentally as well. Now it looks and works like a normal watch unless i tap the screen or press a button, very nice stealth mode!
 
  • Like
Reactions: johnasch

gymratjudy

macrumors regular
Dec 28, 2016
235
140
Yes, you need to disable raise to wake. I also disabled wake on crown up, because that got triggered accidentally as well. Now it looks and works like a normal watch unless i tap the screen or press a button, very nice stealth mode!
So turning raise to wake off keeps it dim at all times unless tapped, correct?