Serious 3GS Issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Martign, Aug 12, 2011.

  1. Martign macrumors newbie

    Joined:
    Aug 12, 2011
    Location:
    Canada
    #1
    Hey everyone! I've been searching for weeks for anything that could help me, and I'm still not getting anywhere, so its time to bite the bullet and ask for some help!

    A couple of weeks ago, my phone got wet (not wet enough to be water damage, according to the water sensor), and started saying "Attached Accessory Is Not Optimized For The iPhone", even when nothing was plugged in. I put the phone into a bowl of rice for a day, and that seemed to solve the problem.

    Then I realized that my phone was turning itself off and on again at random intervals. Sometimes after a few minutes, sometimes after a few seconds. This is even after letting the battery die and charging it from 0%. It does this no matter what, whether plugged into a charger or computer or not.

    A friend told me that maybe restoring it would fix it, so today I plugged it into my computer and tried to restore it, but it gets about 60-70% of the way completed, and turns itself off.

    Now its only in Recovery Mode, and I can't get out of it. I've tried using Tiny Umbrella (an application made to bring your phone out of Recovery Mode in situations like this), and that brings it out, then the phone turns itself off and when it comes back on, its in Recovery Mode again. The most frustrating thing is that it will stay in the Recovery Mode screen for as long as you'd like, except when its restoring the phone, it turns off at 60-70%, like I mentioned.

    My question is, is there any way to get this restored more quickly (it always gets to the part where its applying the most recent update when it shuts off)? Or is there some other way that I'm not thinking of that I can get around/fix this?

    I have a PC and a Mac, so any software that could fix this can be gotten, and any other information I would really appreciate!

    Also, this phone was at the most recent update (I wanna say 4.3.5?) when I tried Restoring it, and it wasn't jailbroken or anything.

    Thanks to anyone who can help me out! I'm really in a bind!
     
  2. apollo1444 macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
    #2
    same exact issue here!

    but I get the screen you get when you need to activate the iPhone
     

Share This Page