Serious bootcamp issues

Discussion in 'Windows, Linux & Others on the Mac' started by Alexanderrandom, Aug 18, 2014.

  1. Alexanderrandom macrumors newbie

    Joined:
    Aug 18, 2014
    #1
    I tried using bootcamp to install windows 7 on my imac using an iso burned onto a disk, when attempting to install the "copying windows" percentage instantly shot up from 0 to 100 so i'm assuming it somehow couldn't access the files properly since on the "expanding files" step it got stuck at 0%. I tried doing the set up multiple times with and without the usb with the apple support software on it that bootcamp installed and still the same result. I tried booting up the computer without the set up disk multiple times but all i get is a blank command prompt in which i can't enter any commands. The windows iso i used worked perfect for parallels twice so i'm not sure what the issue is with installation. Currently im stuck in a sort of limbo state where i can't start up either windows or os x and i'm pretty worried that i just messed up my $2000 computer so any help you can offer will be massively appreciated.
     
  2. Artimus12 macrumors 6502

    Artimus12

    Joined:
    Nov 13, 2011
    Location:
    YooKay
    #2
    not sure if you fixed this yet, but you should still be able to boot to partition menu, then to osx by holding the alt key down as you power up.

    when you do get into OSX, check the 3 necessary files are actually in the bootcamp vDrive in finder ...mine weren't and after I added them manually my install went smoothly.
     

Share This Page