Serious issue when installing 10.5.1

Discussion in 'macOS' started by TyrannoJack, Nov 15, 2007.

  1. TyrannoJack macrumors member

    Joined:
    Oct 12, 2007
    #1
    When my computer restarted after installing 10.5.1 from the system settings it took me to this Setup Assistant, the same one you see when you turn on your brand new Mac for the very first time. The one that asks for your name and address and what you'll be primarily using the computer for, etc.

    So I complete that and when I get to the last screen and press Done the screen flashes twice and takes me back to the start of the Setup Assistant. There is no way to get out of it and into the desktop.

    I inserted my Leopard DVD and tried to repair the disk and permissions and restart but it still takes me to the Setup Assistant. I am 100% out of ideas and have no idea why this happened.

    Does anyone here have any idea as to what has happened and how to solve the issue? I have a sick feeling in my stomach thinking my less than a year old MacBook is dead. Someone please help me.
     
  2. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #2
    Apple has a troubleshooting Mac OS X Leopard page...

    http://www.apple.com/support/leopard/

    Though I don't know how to fix that exact issue, I usually have to hunt to run setup assistant because I accidentally quit it.
     
  3. TyrannoJack thread starter macrumors member

    Joined:
    Oct 12, 2007
    #3
    I just found this http://docs.info.apple.com/article.html?artnum=306998 it's the exact issue I was having and this solution works 100%

    If anyone has this problem just do a Safe Boot by holding down shift on the startup. Don't try to log in, just hit Restart and it should load the update and restart into 10.5.1.

    Thank god, I was so worried and frustrated. Glad everything is ok now and hopefully this will help people who have the same issue.
     

Share This Page