Serious Limera1n Glitch?

Discussion in 'Jailbreaks and iOS Hacks' started by shakeman0, Oct 11, 2010.

  1. shakeman0 macrumors 6502a

    shakeman0

    Joined:
    Jul 20, 2009
    #1
    I downloaded the latest Limera1n and jailbroke a few minutes ago. Everything went smoothly, and the Cydia download worked. Then I opened Cydia. It said reorganizing will close automatically when finished. When it finished, all of my phone function icons were missing, in addition to the Limera1n and Cydia icons. I'm doing a DFU restore on my phone now. Any suggestions?
     
  2. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #2
    Did you try rebooting the phone? That seems to fix issues with Limera1n.
     
  3. shakeman0 thread starter macrumors 6502a

    shakeman0

    Joined:
    Jul 20, 2009
    #3
    I did 2 reboots...
     
  4. terraphantm macrumors 68040

    Joined:
    Jun 27, 2009
    Location:
    Pennsylvania
    #4
    Sounds similar to what happened to one of the phones over at engadget. I'm not sure what triggers the issue - it didn't happen to me on any of the 3 iPhone 4s that I've got
     
  5. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #5
    Shouldn't need to be in DFU to do the restore. There have been reports on a lot of iOS4 JB's causing disappearing icons so not sure if this is a limera1n issue per se.
     
  6. redboxcar macrumors 6502

    redboxcar

    Joined:
    Oct 20, 2009
    #6
    I don't have the same issue, but I have a similar one:

    I just jailbroke using limera1n and everything went perfect, but I get the same message when opening Cydia for the first time (Reorganizing... Will automatically close when done)... it just doesn't do anything after that. I've kept my phone from sleeping for over 10 minutes, and it still says that... and when I go home, all my icons are still there, but when I go back to Cydia it's just the same thing. The couple of times when I waited long enough for the message to go away and the phone to reload by itself, when I go back to Cydia I STILL get the same message. :confused:

    I've rebooted my phone. The one thing I'm trying to avoid is restoring and then rejailbreaking, but I'll do it if I have to. I'm just wondering if maybe there's another way, like reinstalling Cydia or something?
     

Share This Page