Serious problem, Need real help (re-jailbreaking)

Discussion in 'Jailbreaks and iOS Hacks' started by i.man, Dec 31, 2010.

  1. i.man macrumors newbie

    Joined:
    Dec 31, 2010
    #1
    Good day all,

    I am new to this Forum, and hope that I find the solution to my problem here...

    Before I state my problem, I think it is good to say what systems I am using:

    iPhone 4, firmware 4.2.1
    Mac OS X 10.6.5
    iTunes 10.1.1 (4)

    I have an iPhone 4, I updated it to 4.2.1 when released, then I jailbroke it using redsn0w 0.9.6b4. Everything was fairly fine until the untetherd jailbreak redsn0w 0.9.7b3 was released, I decided make my iPhone become untethered unfortunately without reading anything about backing-up SHSH blobs, so I used it and crushed everything. I tried to go back to what I had, but couldn't do that. Now I have my iPhone restored through another hustle. Now if possible I need to re-jailbreak my iPhone again using the new untetherd jailbreak.
     
  2. lynkynpark86 macrumors 6502

    #2
    There is no proper untethered jailbreak for iPhone 4. If you can live with tethered then do, but otherwise its not worth risking your iPhone
     
  3. i.man thread starter macrumors newbie

    Joined:
    Dec 31, 2010
    #3
    Thanks, but it is done now, i need to downgrade it to 4.1 but there is no way I tried everything but didn't work, and the main cause for this is that i didn't save shsh blobs.

    Regards,
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    You cannot downgrade to 4.1 with no 4.1 shsh's saved.
     
  5. ulbador macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #5
    No SHSH for 4.1 === No downgrading.
     
  6. i.man thread starter macrumors newbie

    Joined:
    Dec 31, 2010
    #6
    that means no solution??

    is there a way to go around it, or re-jailbreak it again with 4.2 then save shsh, please help me out......
     
  7. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #7
    No way around it, as it have been already said, no 4.1 SHSHs = no downgrading. You cannot longer save 4.1 SHSHs since Apple is not signing them anymore, all you can currently save is 4.2.1.

    You can JB 4.2.1 using redsn0w and it is a tethered jailbreak as right now. There is a beta version around that is untethered but unless you are a tester I would stay away from it. (as you already experienced)
     
  8. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #8
    Yup just restore 4.2.1 and live with it for a week. They are making really nice progress and we are very close to the untethered jailbreak.
     
  9. i.man thread starter macrumors newbie

    Joined:
    Dec 31, 2010
    #9
    Thanks maturola,

    ok, i'll jailbreak 4.2.1, but I actually tried it, but it didn't work because of the same problem, no shsh saved. the iphone was prevously jailbroken (I also clicked make my life easer on cydia) then restored, trying now to re-jailbreak it but the cydia icon stays white, safari doesn't work like before.

    thank you for following up.

    Regards,
     
  10. i.man thread starter macrumors newbie

    Joined:
    Dec 31, 2010

Share This Page