Serious Problem, Please Help...

Discussion in 'iPod touch' started by darthhomer12, Oct 30, 2009.

  1. darthhomer12 macrumors newbie

    Joined:
    Jul 19, 2009
    #1
    Please do not be turned away by the wall of text, I am just trying to give you guys enough information so that you might be able to help me...

    Symptoms: iPod flashes white then turns off randomly, takes an excrutiatingly long time to turn on, sometimes have to power cycle it a few times in order to get it to turn on, and some times will just not turn on forcing me to restore.


    So I recently recieved a new replacement iPod from apple. The day I got it, I imeadiately jailbroke it on 3.1.2 with blackra1n. I didnt see any initial problem with it but when I went to use it a few hours after later it was just sitting on the apple boot logo. I waited for a few minutes because I just figured that maybe I had accidently hid the power button. After about ten minutes I checked on it again and it was still on the boot logo, so I decided to power cycle it. Again same result so I tried power cycyling it again and it worked. So over the next few days it did this all the time. I would take out my iPod and and every once and a while it would just be sitting at the boot logo, I would power cycle it a few times and it would aventually startup again. So at that point I figured great Im gonna have to do this every time I want to use my iPod. This was not the worst of it however. About 4 days after I got it, I got it out to use it and it had a blank screen which usually means thats its on but sleeping, but when I went to wake it up, it showed to boot logo, so I figured it must have just gotten turned off somehow. When I went to look at it a minute later it was again off. It turns out that what happens is the logo shows up for about 3 seconds, then the screen dims a little bit. After about another 10 seconds, it just turns off. So I went home, put it in recovery mode, and restored it. At first I assumed that Blackra1n was causing the problem, so I left it un-jailbroken with no success. After I was forced to restore again the next day, I used my dad's Mac (I am running windows XP) to restore with, again, no success. After that I downgraded to 3.0, jailbroke, then used QuickPwn 3.1.4 to jailbreak to 3.1.2. Once again so success.

    As of now, I am assuming that it is a problem with the iPod itself and will call apple tomorrow and see if they have any solutions (of course leaving out the jailbreak part ). I will update if anything comes out of that conversation. It is still under warranty, but I really dont want to send it back again if I dont have to. If anyone has experienced any symtoms like this or has any idea of what might be causing this, please let me know.

    Thanks
     
  2. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #2
    My first thought is to restore the device and then use it for a week or so (no jailbreak) to test the hardware in its basic configuration. Once you alter the initial state of a device with hardware/software modifications you lose the standard to measure the device itself. It's particularly troubling that you've had this happen several times with different devices, an indication to me that there's perhaps something wrong with the process that you've used. :(

    My 2 Gen-16 G Touch is not jailbroken and has no problems whatsoever. Maybe someone who has a jailbreak success story will check in soon with some specific help.
     
  3. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #3
    If I were Apple, I wouldn't help you at all. You jailbroke your iPod and expect Apple to clean up the mess. Stuff like that is okay when you're 5 and spilled juice on the floor and Mom has to clean it up. Not when you know the consequences, and did it anyway.

    I only recommend jailbreaking if you accept any consequences that might result from it (like this).

    That being said, restore to 3.1.2 in iTunes. Rerun blackra1n and read the instructions closely and follow them even more closely. Most likely, you did something wrong during the jailbreak.
     
  4. dvdhsu macrumors 6502a

    dvdhsu

    Joined:
    Mar 28, 2008
    Location:
    Palo Alto, CA
    #4
    Like others have said, restore it to vanilla 3.1.2 and see it anything's wrong.
    Then, go from there.
     

Share This Page