Serious problem with my 5s

Discussion in 'iPhone Tips, Help and Troubleshooting' started by itskatiekate, Mar 24, 2014.

  1. itskatiekate macrumors newbie

    Joined:
    Feb 7, 2014
    #1
    So idk how long ago, maybe a month, I posted about how my 5s was stuck in this loop of rebooting to a blue screen. I finally got out of that and every things been okay although I never found out what caused the issue. Well today things took a ****. I was browsing as usual and then all of a sudden the screen went black. I could still tell it was on though. I waited for a minute of so and then did a hard reboot. I got the blue screen and it shut off. I powered it back up and got to my lock screen but before I could get any further, the screen started fading in between colors and ended at a white screen. I tried to reboot again and the ended up at the apple logo with a debugger message. Just a long string of codes and **** I don't understand obviously. I can't shut the phone off, I can only reboot it and its just stuck on the message. I have no ****ing clue what its doing. Ive not jailbroken it or anything.

    edit: i've also googled around a little which suggested I plug it in to the computer and restore, but my computer doesn't recognize my phone at all.
     
  2. aDRock1154 macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #2
    Have you tried putting it into DFU? That should help.
     
  3. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #3
    Schedule an appointment at an Apple store. I've only seen the "fading in between colors and ended at a white screen" issue once before, but it was enough to have the folks at the Apple store replace my phone.
     

Share This Page