Serious Safari Youtube Problems!

Discussion in 'macOS' started by jdsam, Dec 3, 2007.

  1. jdsam macrumors member

    jdsam

    Joined:
    Feb 10, 2007
    Location:
    Hanover, NH ... for now
    #1
    I now have both my 12" powerbook and my 15" mbp now running leopard, but new to me I'm not able to watch youtube videos on my mbp:eek: I really have no idea why not. At first i thought it might be some kind of an add blocking problem, but now I just have no idea. For the most part any adds on a page and youtube videos show up just as a quicktime icon with a question mark in the middle. In safari preferences I have turned off any type of restriction that could apply and in the quicktime system preferences i have set it to play as many types of files as possible.

    Sometimes i feel like it is a feature, not having to watch any of the internet video adds, but when i want to watch some youtube video a friend of mine sends me I feel pretty let down.

    I want to watch youtube videos again

    Thanks for any help in advance,
    J

    P.S. I have quite a few 3rd party QT plug-ins installed (perian, divix, the staples)
     

    Attached Files:

  2. Blogger macrumors 6502

    Joined:
    Jul 18, 2002
    Location:
    Local
    #2
    I had this problem with my first install of Leopard. I ended up reinstalling it (Which fixed the issue). I added plug ins one at a time. Flip for Mac is OK, as is Perian. I'm steering clear of DIVX for the moment, as others have had problems with it.
    The issue first happened when I installed Flash player. The second time I didn't and all is well. Leopard seems to come already equipped for flash playback.
     
  3. NicP macrumors 6502

    Joined:
    Jun 14, 2005
    #3
    Have you tried reinstalling the latest version of flash?
     
  4. jdsam thread starter macrumors member

    jdsam

    Joined:
    Feb 10, 2007
    Location:
    Hanover, NH ... for now
    #4
    When I just downloaded the latest version of flash, but I did that on both of my computers and the 12" works fine.
     

Share This Page