Serious SSD issues

Discussion in 'MacBook Air' started by nrfujnbfvj, Jul 5, 2012.

  1. nrfujnbfvj macrumors member

    Joined:
    Feb 20, 2011
    Location:
    Newcastle upon Tyne
    #1
    [​IMG][/URL] Uploaded with ImageShack.us[/IMG]

    [​IMG][/URL] Uploaded with ImageShack.us[/IMG]

    Can anyone explain this? All i installed are a few things, spotify, firefox, and parallels are the main ones.
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  3. nrfujnbfvj thread starter macrumors member

    Joined:
    Feb 20, 2011
    Location:
    Newcastle upon Tyne
    #3
    128 toshiba, 13", 8gb, 2012 air, lion
     
  4. dasx macrumors 65816

    dasx

    Joined:
    Jun 18, 2012
    Location:
    Barcelona
    #4
    I'd suggest a fresh install and see if the problem remains. If so, back to an Apple Store to get it replaced for a new one.
     
  5. nrfujnbfvj thread starter macrumors member

    Joined:
    Feb 20, 2011
    Location:
    Newcastle upon Tyne
    #5
    Thing is it fluctuates minute to minute, sometime its at 240/400 then down to what you see in the pictures
     
  6. KPOM macrumors G5

    Joined:
    Oct 23, 2010
    #6
    It could be the benchmark. SandForce controllers treat compressed data differently from other controllers. Maybe try another benchmark.
     
  7. chevalier433 macrumors 6502a

    chevalier433

    Joined:
    Mar 30, 2011
    #7
    Drop the benchmarks and just enjoy your new mac.
     
  8. rw3 macrumors 6502a

    rw3

    Joined:
    May 13, 2008
    Location:
    DFW, TX
    #8
    Has Spotlight stopped indexing? If not, that is why you see the differences minute to minute...
     
  9. nrfujnbfvj thread starter macrumors member

    Joined:
    Feb 20, 2011
    Location:
    Newcastle upon Tyne
    #9
    How do i know if its indexing?
     
  10. dasx macrumors 65816

    dasx

    Joined:
    Jun 18, 2012
    Location:
    Barcelona
    #10
    Spotlight indexing:

    [​IMG]

    I told what I'd do. Reformat the drive. Reinstall Lion. Download Blackmagic Speedtest. Cross your fingers and hit it. If problem remains...
     
  11. dmelgar macrumors 68000

    Joined:
    Apr 29, 2005
    #11
    Must be spotlight. Reinstalling won't change that. Just take a rest. Let it finish indexing. Then run your test when your system isn't busy. Sounds like its fine.
     

Share This Page