Seriously wireless/internet issues

Discussion in 'macOS' started by boafshar87, Jul 28, 2008.

  1. boafshar87 macrumors newbie

    Joined:
    Jul 28, 2008
    #1
    I have a macbook pro just bought it a month ago, everything has been going great but today unexpectedly my internet connection is terrible for some reason transmission which i use for torrents is fine and when i download a file its fine but when i try to go on any webpage it takes like 30 seconds to load a page, does anyone have any idea whats going on? Im thinking possible spyware? but i dont know which processes to be looking for...
     
  2. Pixellated macrumors 65816

    Joined:
    Apr 1, 2008
    #2
    No, it is just transmission using most of your internet to download the file.
     
  3. hiddenpremise macrumors regular

    hiddenpremise

    Joined:
    Jul 25, 2008
    Location:
    Somewhere between my imagination and reality
    #3
    In Transmission click the "i" button and adjust your global bandwidth use settings. Most internet providers give you significantly less upstream bandwidth than downstream so you need to cut back that greatly.
     
  4. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #4
    If you aren't running Transmission at the time, then you're probably seeing the slow DNS lookup issue. It is solved by turning off IPv6 and/or changing your DNS server or getting a nightly build of WebKit. Try: 208.67.222.222 and 208.67.220.220. That's OpenDNS.

    I saw it mentioned that the 4.2.2.1-series numbers are going to be blocked soon, so they are not a good long term choice.
     

Share This Page