Server App and Admin not allowing me to connect

Discussion in 'Mac OS X Server, Xserve, and Networking' started by rickeames, Feb 24, 2012.

  1. rickeames macrumors regular

    Mar 12, 2008
    I am having nothing but troubles -- my name and password are correct and work for mail, but when trying to remote admin the machine on even the local network, neither application can connect to the server. It just says it cannot connect. I've tried rebooting and even made sure that the advice at the following article was followed, to no avail. It simply won't let me connect any longer. What else can I try?

    I know the name and password are correct because I can log into the machine directly with them, and I can still get my mail, I just can't admin the machine at all. Frustrations galore.
  2. IscariotJ macrumors 6502a

    Jan 13, 2004
    Hmmm, this is the exact problem I'm currently experiencing. Everything was fine with my Server until I upgraded to 10.7.3, at which point SMB started returning invalid password ( AFP worked fine ). I changed my password on the server using ( SMB still failed ), and then via Users & Groups. SMB started working, but remote / Admin stopped. I removed the login details from Keychain on my remote machine and re-connected. still fails but Admin works fine...
  3. rickeames thread starter macrumors regular

    Mar 12, 2008
    It gets worse

    So not only is it rejecting my password to admin the machine from on a remote computer, it's rejecting my password for VPN. This is making me nuts -- how can it accept my password for some things and not others? (Screen sharing, for example, lets me in with my password, as does Mail).
  4. hydrotex macrumors newbie

    Mar 1, 2012
    I'm having the exact same situation. I can share the server's screen, but all other connections are no longer functioning since upgrading to 10.7.3
  5. foto-max macrumors newbie

    Oct 18, 2011

Share This Page