Server disconnects during large library iPod sync

Discussion in 'Mac Basics and Help' started by whizzleplizzle, Jan 12, 2009.

  1. whizzleplizzle macrumors newbie

    Joined:
    Jan 12, 2009
    #1
    Hi all, I promise I've looked through all the forums and haven't found anything that quite helps me!

    My roommate recently gave me a classic 6th generation 160 gb ipod. I use a macbook pro, however I store all of my music on an HP server because my library is too large to fit on my laptop harddrive. I apologize if this isn't in the correct forum, but this seems like it could be either a server issue, or a problem with the ipod itself.

    My laptop recognizes the ipod, and will begin synching, however at random points in the sync, I will get a server disconnect error and the sync fails, causing no music from my 80 gb library to be copied. Oddly enough, I never have any server disconnect errors when I listen to the music, only when copying. This has started to really frustrate me, and manually copying the music seems to have the same result. I must note that the ipod makes a very loud squeaking noise when updated, this might be of importance.

    Any help would be GREATLY appreciated, and I can definitely provide more details if need be. Thank you very much!
    whizzleplizzle is online now Report Post Edit/Delete Message
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    Is your server connection stable the rest of the time, even while doing large/random accesses?
     

Share This Page