Server not responding

Discussion in 'iPod touch' started by jason42892, Dec 4, 2010.

  1. jason42892 macrumors newbie

    Joined:
    Sep 22, 2009
    #1
    Here's the issue:
    I turned on my 3rd generation itouch and went to safari and when I typed in the address nothing is loading and I get a message saying "Cannot Connect to Server." I have wireless internet and it is saying I have full signal but nothing is loading. Anything suggestions on what I should do?
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    The website you're trying to load may be down.
     
  3. jason42892 thread starter macrumors newbie

    Joined:
    Sep 22, 2009
    #3
    I have tried various websites and nothing is loading. The App Store is not loading either.
     
  4. TheyCallMeSaint macrumors regular

    Joined:
    Oct 17, 2010
    #4
    Do other computers/devices on the WiFi network work?
     
  5. aNYthing24 macrumors member

    Joined:
    Nov 6, 2010
    Location:
    NY
    #5
    Have you tried using apps that need an internet connection?
     
  6. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #6
    Can you check whether you have an IP address from the router?
     
  7. jason42892 thread starter macrumors newbie

    Joined:
    Sep 22, 2009
    #7
    I have the IP address and the internet required apps are not working.
     
  8. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #8
    Can you post a screenshot of your wireless network settings (accessed by clicking blue arrow next to your wireless network)?
     

Share This Page