Set a default audio output

Discussion in 'Mac Pro' started by sparkie1984, Jul 17, 2011.

  1. sparkie1984 macrumors 68000

    Joined:
    Dec 20, 2009
    Location:
    a small village near London
    #1
    Please can someone tell me how on earth I can stop the mac selecting the stupid ACD monitor speakers instead of my logitechs?

    It does my head in every time I boot up to have to reselect it all.

    I can't just unplug the usb as I am using the ports on the ACD.

    Please tell me it can be done?
     
  2. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #2
    sounds like you need to repair permissions, then trash the plist file that controls the audio device selection and then restart and set again. Set it in all accounts that you may have. Maybe also flush your caches, but it sounds more like a permissions problem. Also try totally removing all traces of your logitech audio and restating then re-loading them. Something may be corrupt. If you don't know how to do any of the above, just google it and you will find plenty of instructions.
     
  3. sparkie1984 thread starter macrumors 68000

    Joined:
    Dec 20, 2009
    Location:
    a small village near London
    #3
    I tried the repair permissions option but nothings fixed it.

    What are my options now?

    Why can't there just be an option to set default output?!?!
     
  4. VirtualRain macrumors 603

    VirtualRain

    Joined:
    Aug 1, 2008
    Location:
    Vancouver, BC
    #4

Share This Page