Set ClientAliveInterval SSH 10.6

Discussion in 'macOS' started by studiox, Sep 6, 2010.

  1. studiox macrumors regular

    Joined:
    Aug 3, 2004
    Location:
    Stockholm / Sweden
    #1
    I have to live with a really crappy Cable-Modem router (NetGear 3100). The crappy router lets ssh sessions time out just after a few secs ide. (Yes, not mins - secs !!)

    Should be easy to fix with a keepalive - But OSX does not like it at all - not supported (wtf)?

    /etc/ssh_config: line 50: Bad configuration option: ClientAliveInterval
     
  2. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #2
    According to the man page, ClientAliveInterval is not a ssh_config option. It can be set in sshd_config. Do you control the server you are ssh-ing to?
     

Share This Page