Set contact's number as 'iPhone'

Discussion in 'iPhone Tips, Help and Troubleshooting' started by pofigster, Jul 24, 2012.

  1. pofigster macrumors newbie

    Joined:
    Jul 24, 2012
    #1
    My wife and I just got iPhone 4's (not 4s). We're using 1 Apple ID for both (at least in the store), we've got iMessenger worked out so we can send iMessages to each other. Now, here's the one odd thing that I can't figure out. On my wife's phone, my number is listed as an 'iPhone' number (not mobile, iPhone) but her number in my phone is not. Also, other numbers that are attached to iPhone's do not appear as 'iPhone' numbers in her contacts (or in mine). Is there a way to change the contact type to 'iPhone'?

    Thanks!
     
  2. njaremka macrumors 6502

    Joined:
    May 11, 2010
  3. pofigster thread starter macrumors newbie

    Joined:
    Jul 24, 2012
    #3
    But the label option doesn't appear in the list. That's why I'm curious, how do I get it to appear in the list?
     
  4. Braniff747SP macrumors 6502

    Braniff747SP

    Joined:
    May 30, 2010
    Location:
    Los Angeles, California, USA
    #4
    It should appear, but if it does not, you can manually add things to the list. It does not matter, really.
     
  5. charlieegan3 macrumors 68020

    charlieegan3

    Joined:
    Feb 16, 2012
    Location:
    U.K
    #5
    Its also very easy to change on a mac or iCloud .com if you have either.
     

Share This Page