Set up new iPad 10.5 - iMessage is not

Discussion in 'iPad' started by MacGurl111, Jun 16, 2017.

  1. MacGurl111 macrumors 65816

    MacGurl111

    Joined:
    Feb 4, 2010
    Location:
    Seattle
    #1
    syncing up with my other devices. When I get a text from anyone, it goes to my iMac, Macbook, MBP, iPhone but nothing on my ipad. Anyone know how I can sync it up? Is there anything else I need to do? DO I need an LTE iPad?
    See image below.
     

    Attached Files:

  2. kissfan macrumors regular

    kissfan

    Joined:
    Dec 7, 2011
    Location:
    Florida
    #2
    Mine never synced old messages, but new ones arrived just fine.
     
  3. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #3
    Maybe reboot your device. You should get you current iMessages the way you have it set.
     
  4. Zaft macrumors 68040

    Zaft

    Joined:
    Jun 16, 2009
    Location:
    Brooklyn, NY
    #4
    Did you enable text forwarding on the iPhone?
     
  5. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #5
    I bet that is the problem.
     
  6. MacGurl111 thread starter macrumors 65816

    MacGurl111

    Joined:
    Feb 4, 2010
    Location:
    Seattle
    #6
    I'll try that and see! Do others need to have "iMessage" in order for me to receive their texts on my wifi iPad? I've had my iPad since Tuesday and no texts on it!
     
  7. HiItsMe macrumors 6502

    Joined:
    Sep 12, 2014
    #7
    In my experience, if the person texting you isn't using an Apple device, it won't show up on a wifi only device. My brother has an android phone and his texts only go to my phone and watch. Everyone else's texts also go to my iPad.
     
  8. MacGurl111 thread starter macrumors 65816

    MacGurl111

    Joined:
    Feb 4, 2010
    Location:
    Seattle
    #8
    Hi, genius! That totally worked! I got all my messages! :D Woot woot! Thank you!
     
  9. kissfan macrumors regular

    kissfan

    Joined:
    Dec 7, 2011
    Location:
    Florida
    #9
    I have a 10.5 but haven't turned on the LTE yet. Once I turned on iMessage, new text messages (non-iMessage) started to appear. But, existing text messages on other devices did not sync. iMessages from the other device did sync. And so do.
     
  10. redscull macrumors 6502a

    redscull

    Joined:
    Jul 1, 2010
    Location:
    Texas
    #12
    Green bubble people won't show up on your iPad unless you go to your phone and enable forwarding of SMS to that new iPad specifically. This will generate a code pop up on the iPad that you type into the phone to connect them.

    Blue bubble people should show on your iPad fine based on your screenshot. Maybe just need to reboot. And make sure your phone and iPad are logged into the same apple/iCloud user account (I can't verify that from your screenshot).
     
  11. Zaft macrumors 68040

    Zaft

    Joined:
    Jun 16, 2009
    Location:
    Brooklyn, NY
    #13
    Glad I could help.
     
  12. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #14
    LTE turned on is not required.
     
  13. HiItsMe macrumors 6502

    Joined:
    Sep 12, 2014
    #15
    Thanks OP and commenters! Due to this thread I was finally able to fix my setup to get SMS android texts on my iPad too!
     
  14. MacGurl111 thread starter macrumors 65816

    MacGurl111

    Joined:
    Feb 4, 2010
    Location:
    Seattle
    #16
    This is true. Just got a group text from people using Samsung phones.
     

Share This Page