Setting iPhoto to use a new .Mac account

Howard V

macrumors newbie
Original poster
Nov 6, 2007
2
0
Hi,

I had a trial .Mac account and I successfully published some web galleries using it. I now have a different, permanent .Mac account, but iPhoto is still trying to use the old one.

How do I update iPhoto to use the new account?

I've already tried deleting the iPhoto preferences file.

Thanks,

Howard
 

kkat69

macrumors 68020
Aug 30, 2007
2,013
1
Atlanta, Ga
Hi,

I had a trial .Mac account and I successfully published some web galleries using it. I now have a different, permanent .Mac account, but iPhoto is still trying to use the old one.

How do I update iPhoto to use the new account?

I've already tried deleting the iPhoto preferences file.

Thanks,

Howard
System Preferences > .Mac and adjust your settings here. I'm curious though, even when you have a trial, once you buy an actual all you have to do is upgrade your trial account and it's full blown, unless you wanted the name change etc which I can understand.

Anyhow, change it there, logout (just to be safe) and it should sync up fine. When doing the publish keep an eye to make sure, I'm not saying this is THE way to fix it, this is just how I know to fix it. It might be a combination of this plus preferences. I'm not on my Mac so I can't verify.
 

Howard V

macrumors newbie
Original poster
Nov 6, 2007
2
0
System Preferences > .Mac and adjust your settings here. I'm curious though, even when you have a trial, once you buy an actual all you have to do is upgrade your trial account and it's full blown, unless you wanted the name change etc which I can understand.

Anyhow, change it there, logout (just to be safe) and it should sync up fine. When doing the publish keep an eye to make sure, I'm not saying this is THE way to fix it, this is just how I know to fix it. It might be a combination of this plus preferences. I'm not on my Mac so I can't verify.
That was the first thing I tried to change.

The new settings are being used happily by, e.g. iChat, but not by iPhoto, even after a machine restart.

I didn't upgrade the old account, I bought a new one - that was probably a mistake, but the situation should surely be rectifiable and it should be easiest to change on my local machine.
 

Similar threads

  • Pixelmage
0
Replies
0
Views
42
  • surfbug
3
Replies
3
Views
552
  • Stuart Brodie
8
Replies
8
Views
659
  • ken1921
0
Replies
0
Views
573
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.