setting shortcut missing

Discussion in 'Jailbreaks and iOS Hacks' started by cny772000, Jun 14, 2011.

  1. cny772000 macrumors newbie

    Joined:
    Jun 14, 2011
    #1
    i have a 16 gb 2nd g ipod FW 3.1.2 jailbroken. I don t know what i've done but know almost all my apps are missing including the settings ,music ,photos etc.. I tried to restore it or to upgrade it but i get this errors: firmware not compatible or when i try do downlaod the official FW 4.2.1 : error 9005. So can u guys give me some tips?
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    do you have your blobs saved for 4.2.1?
     
  3. cny772000 thread starter macrumors newbie

    Joined:
    Jun 14, 2011
  4. dudeabiding macrumors 6502

    dudeabiding

    Joined:
    Aug 24, 2009
    #4
    You are on a Windows machine? That seems to be a Windows error code. Google is your friend.

    Oh, and I bet your apps are there, you just can't see them. Use SBSettings to look for them. It'v very difficult to accidentally trash the stock apps- you need to go into the system to do it.

    Blobs are created when you use Cydia or TinyUmbrella, but probably should not be an issue for you if you just want to update. They are used when you want to go backwards and install older firmware.
     
  5. cny772000 thread starter macrumors newbie

    Joined:
    Jun 14, 2011
    #5
    ok..i redownloaded cydia and SBSettings but there are only the apps that i can see now..Trust me i googled a lot in the last 2 days..i think i trashed the apps?
     
  6. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #6
    well he said he is trying to restore to 4.2.1 which is older
     
  7. cny772000 thread starter macrumors newbie

    Joined:
    Jun 14, 2011
    #7
    i don't really want to upgrade...just to make it work ..so now i cant even put it in DFU mode( i turn it of and press home and power button together ..but the apple logo appears first..)
     
  8. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #8
    what if you put in recovery mode than connect to itunes and restore?
     
  9. dudeabiding macrumors 6502

    dudeabiding

    Joined:
    Aug 24, 2009
    #9
    Unless you went into the phone with SSH and purposely deleted the apps, they are there. Use SBSettings>Power>SafeMode and see if your icons reappear with everything running "stock." If they do, then you have messed up something with WinterBoard or a tweak.
     
  10. cny772000 thread starter macrumors newbie

    Joined:
    Jun 14, 2011
    #10
    I tried with safe mode..they do not appear..i used SSH just to put some files on my ipod..but maybe i screwed smth up. Until now i did not have problems putting my ipod in recovery mode dunno what to do
     

Share This Page